Weird Tranny Problem - Ford Powerstroke Diesel Forum
7.3L IDI (Non-Powerstroke) Diesels Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2008, 04:59 PM
Member
 

Join Date: Oct 2008
Location: Dayton, Ohio
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to International-Harvester91 Send a message via Yahoo to International-Harvester91
Weird Tranny Problem

Hey everyone i am new to the forum, nice to meet you all , I have just purchased a 1991 Ford F250 4x4 with the 7.3 idi for a steal of 1500 dollars with 78k miles, but there is one problem with the truck, the previous owner said that the od off light would blink, i have yet to see it do it, but when the gear selector is in drive it starts off in third gear it doesnt go through the gears, when the gear selector is in 2 it starts in second, but when it is in first it also seems like it starts off in second gear and i have no overdrive, if anyone could give me any info on what it could be it would be greatly appreciated.

ps. i searched for this and i could not find anything on it if there is sorry in advance



Thanks Alot, Jordan
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-07-2008, 08:25 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
it is possible to get codes from this vehicle using (eec 4 )setup, may need to try that , does the fluid smell burnt , its very possible to have internal problems here
Reply With Quote Quick reply to this message
  #3  
Old 10-07-2008, 06:17 PM
Member
 

Join Date: Oct 2008
Location: Dayton, Ohio
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to International-Harvester91 Send a message via Yahoo to International-Harvester91
yeah i need to do that, well i fiured out i have first gear but its starts off in either 2nd or 3rd when it in the od position and my overdrive has kicked in all day today, but i need to shift it from 2nd to drive, i will get the codes read. but the tranny fluid is good doesnt smell burnt and doesnt shift hard, and i put some lucas tranny fix in it and it didnt make a difference (i dont think i needed it but it was worth a try) and the fluid was good before that so i dont think its internal.

Thanks for the help Jordan
Reply With Quote Quick reply to this message
  #4  
Old 10-07-2008, 07:30 PM
Emergency Services

 

Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sounds like the throttle position sensor needs to be adjusted. I have a couple of '94 E350s that have had the same problems in the past. Also a thing to check is whether the plug on the sensor is good. A loose plug will cause this too. The sensor is located on the driver's side of the injection pump, and has three wires going into it.

good luck.
Reply With Quote Quick reply to this message
  #5  
Old 10-08-2008, 09:47 AM
Member
 

Join Date: Oct 2008
Location: Dayton, Ohio
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to International-Harvester91 Send a message via Yahoo to International-Harvester91
thanks for the reply but it is a tranny problem because the light started blinking today, i can still drive it all over though but i just need to shift it from 2 to drive


Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors