93 Stalling Problem Help!!! - Ford Powerstroke Diesel Forum
7.3L IDI (Non-Powerstroke) Diesels Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-08-2013, 05:52 AM Thread Starter
Compression Ignition Addict
 
maddenjr's Avatar
 
Join Date: Jan 2009
Location: long island
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
93 Stalling Problem Help!!!

Ok i have a truck here at my shop that we are kinda lost with so any help would be great! Truck is a 93 7.3 IDI... Truck had a dying problem only on front tank and filter was getting clogged so i put two brand new fuel tanks in with new screens on pick up tube,Flushed lines and new filter... Also changed switching valve bc someone broke it and epoxyed it before i got involved! The truck will idle all day and never shut off untill you take it for a ride... truck wont restart on front tank but will start on rear tank and then i can switch to front... Any ideas???

Spartan,Afe,Mbrp Delete with duals,Banks Intercooler,Custom CCV Mod,22.5 American Forces,Flo Pro egr delete,Lots of Strobes,Atomic Strobes,5%Tint and 20% Windshield Tint,B&W gooseneck,K3LA Train horns and some other goodies, Head studs and waste gate coming this spring
2001 F350 Flatbed/Car Hauler, Ext Cab,07 Front End w/Cowl Hood,SCT Tuned,MBRP Straight pipe
92 Mustang Lx Hatch X275 Drag Radial been low 7's
03 Cobra with a lil extra boost
maddenjr is offline  
post #2 of 3 Old 05-08-2013, 05:01 PM Thread Starter
Compression Ignition Addict
 
maddenjr's Avatar
 
Join Date: Jan 2009
Location: long island
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
So nobody has seen this before????

Spartan,Afe,Mbrp Delete with duals,Banks Intercooler,Custom CCV Mod,22.5 American Forces,Flo Pro egr delete,Lots of Strobes,Atomic Strobes,5%Tint and 20% Windshield Tint,B&W gooseneck,K3LA Train horns and some other goodies, Head studs and waste gate coming this spring
2001 F350 Flatbed/Car Hauler, Ext Cab,07 Front End w/Cowl Hood,SCT Tuned,MBRP Straight pipe
92 Mustang Lx Hatch X275 Drag Radial been low 7's
03 Cobra with a lil extra boost
maddenjr is offline  
post #3 of 3 Old 07-14-2013, 09:11 AM
Member
 
Join Date: Sep 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same

Same problem also changed fuel pump, idle all day, go for a ride, dies, fuel filter sucked dry, I fill fuel filter, starts up, same thing.

Have you been able to figure it out?
regalpainter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome