helppppppppppppp - Ford Powerstroke Diesel Forum
7.3L IDI (Non-Powerstroke) Diesels Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-28-2011, 07:36 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
helppppppppppppp

hi guys i have a 92 7.3 idi i noticed it was starting to act up after i changed my fuel filter while reving it to purge air. wheather it did it before hand i dont know.
when sitting in neutral or park if i rev it over 2200 or 2300 it starts to miss and smoke blue the higher i rev it the more it smokes and misses. i changed the cdr valve cause the intake was all oily. checked fuel pressure before and after filter housing both were 4 1/4 psi so i replaced lift pump and it still does it ....seems to be getting worse. i havent checked injectors yet and and far as i can tell ip seems ok it drives fine and up to 2000 it doesnt miss. the only engine mods are k&n filter pump pressure turned up and no cat or muffler......please help
any ideads????????????? it drive me crazy thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-28-2011, 04:39 PM
Member
 

Join Date: Mar 2011
Location: Fowlerville, MI
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what color smoke?

Does it sound like rod nock when the engine misses.

Should try to get all your injectors pop tested.

Last edited by '94IDITurbo7.3L; 06-28-2011 at 05:06 PM.
Reply With Quote Quick reply to this message
  #3  
Old 06-28-2011, 06:27 PM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it smokes blue
no it doesnt sound like a rod knock or fuel knock and i geuss i outta pull the injectors but i was avoiding that being as it smoke blue(oil) and runs fine up to 2200 i was wondering if this was a sign of the ip going maybe
thoughts


Quote:
Originally Posted by 92idi View Post
hi guys i have a 92 7.3 idi i noticed it was starting to act up after i changed my fuel filter while reving it to purge air. wheather it did it before hand i dont know.
when sitting in neutral or park if i rev it over 2200 or 2300 it starts to miss and smoke blue the higher i rev it the more it smokes and misses. i changed the cdr valve cause the intake was all oily. checked fuel pressure before and after filter housing both were 4 1/4 psi so i replaced lift pump and it still does it ....seems to be getting worse. i havent checked injectors yet and and far as i can tell ip seems ok it drives fine and up to 2000 it doesnt miss. the only engine mods are k&n filter pump pressure turned up and no cat or muffler......please help
any ideads????????????? it drive me crazy thanks
Reply With Quote Quick reply to this message
  #4  
Old 06-29-2011, 02:53 PM
Member
 

Join Date: Mar 2011
Location: Fowlerville, MI
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Blue smoke is also fuel.
Could possibly be the injection pump.

I understand you don't want to take things apart that you don't have to but taking injectors out are not really a big deal.
Reply With Quote Quick reply to this message
  #5  
Old 06-30-2011, 08:03 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i know taking the injectors out isnt a big deal i thought maybe if someone actually KNOWS what they are talking about it could save me a lot of work

quick lesson
black = fuel
blue = oil
white = water
'94IDITurbo7.3L=useless









no info is better than bad info
Reply With Quote Quick reply to this message
  #6  
Old 06-30-2011, 05:43 PM
Member
 

Join Date: Mar 2011
Location: Fowlerville, MI
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I sent you a private message.
Reply With Quote Quick reply to this message
  #7  
Old 06-30-2011, 06:19 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 92idi View Post
hi guys i have a 92 7.3 idi i noticed it was starting to act up after i changed my fuel filter while reving it to purge air. wheather it did it before hand i dont know. (What does that mean, new truck?)
when sitting in neutral or park if i rev it over 2200 or 2300 it starts to miss and smoke blue the higher i rev it the more it smokes and misses. i changed the cdr valve cause the intake was all oily. checked fuel pressure before and after filter housing both were 4 1/4 psi so i replaced lift pump and it still does it ....seems to be getting worse. i havent checked injectors yet and and far as i can tell ip seems ok (So you THINK the IP and injectors are OK but you don't KNOW if they are OK.....)it drives fine and up to 2000 it doesnt miss. the only engine mods are k&n filter pump pressure turned up (I hope you have a pyro on that b**ch)and no cat or muffler......please help
any ideads????????????? it drive me crazy thanks

Ok, so lets play the questions game since you didn't give that much GOOD info.

1: How many miles are on the engine?
2: Are the Injectors and IP original, best way to tell if the injectors are original is if they still have gray paint on them.
3: Are the return lines original?
4: Do you run any fuel treatment, yes believe it or not using fuel treatments to help clean out your fuel system makes your truck run better.

And my last and final question is......What do bus windows taste like?

92idi =


Also...

Black = Too much fuel.
Blue = bad IP
White = Coolant OR! bad injectors.
Reply With Quote Quick reply to this message
  #8  
Old 06-30-2011, 06:36 PM
Member
 

Join Date: Mar 2011
Location: Fowlerville, MI
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Cap'n_Morgan View Post
Ok, so lets play the questions game since you didn't give that much GOOD info.

1: How many miles are on the engine?
2: Are the Injectors and IP original, best way to tell if the injectors are original is if they still have gray paint on them.
3: Are the return lines original?
4: Do you run any fuel treatment, yes believe it or not using fuel treatments to help clean out your fuel system makes your truck run better.

And my last and final question is......What do bus windows taste like?

92idi =


Also...

Black = Too much fuel.
Blue = bad IP
White = Coolant OR! bad injectors.
Thank You Cap'n Morgan
Reply With Quote Quick reply to this message
  #9  
Old 06-30-2011, 07:10 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Coastal NECKVILLE
Posts: 474
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 92idi View Post
i know taking the injectors out isnt a big deal i thought maybe if someone actually KNOWS what they are talking about it could save me a lot of work

quick lesson
black = fuel
blue = oil
white = water
'94IDITurbo7.3L=useless
no info is better than bad info
Dude...
quick lesson
black = fuel
blue = oil
white = water

For a gasser yes Diesel is Fuel Oil

Quote:
Yes, if getting an irregular burn pattern, blue can be fuel ( black comes from *excess* fuel across the board), and to make things really weird, white can be injection timing, not just coolant.Originally Posted by RLDSL

Last edited by h2odrx; 07-01-2011 at 12:23 PM.
Reply With Quote Quick reply to this message
  #10  
Old 07-01-2011, 08:58 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Why the hell would you take the time to make a thread asking a ?. Then you turn around and piss on anyone that has tried to help you. If you were so DAMN smart with this stuff you wouldnt be on here asking for help now would you. 92idi your an idiot. You should sell your truck and buy a prius.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors