i got nothing ???? - Ford Powerstroke Diesel Forum
7.3L IDI (Non-Powerstroke) Diesels Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-08-2011, 07:22 PM
Powerstroke.org Rookie
 

Join Date: May 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i got nothing ????

k here is what happened.... going down the highway i siezed my alternator which in turn DESTROYED my belt the belt wrecked both idler pulleys, transmission cooler lines and got wrapped around everything and made a big mess so anywyas go and get all my new parts put everything back toghether go to start the truck and i got nothing..... u could hear the glow plugs cycle threw and then nothing i mean no turn over ...acting as if dead batteries so we tow the truck home.... put the charger on both batteries all night and still nothing but now sometimes glow plugs go on and sometimes not ??? now i have replaced the solenoid for started or whatever it is mounted on the side of passenger side fender ... still nothing so then i took the starter out had it tested works fine ok..... as i was putting it back we turnd the crank over by hand to make sure it wasnt siezed and it turned over fine put everything back together and if fired up yay.... but blew another belt 6miles later got a new one under warrenty and blew it 6 mile later looked and finally figured i had a pulley not quite right so fix that got everything back together and its fires right up yay .... go in the house for a few hours comeback out to start again and i got NOTHING ?????? any help is greatly appreciated thanks

ps. i have tested all my wires with for currrents and ohms and all that... i just watched not sure exactly but everything seems intact and with lots of current
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors