strange sound from exhaust - Ford Powerstroke Diesel Forum

7.3L IDI (Non-Powerstroke) Diesels Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-22-2010, 06:25 AM Thread Starter
Powerstroke.org Rookie
 
1990dieselguy's Avatar
 
Join Date: Apr 2010
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
strange sound from exhaust

my truck is making this sucking sound from the exhaust but it doesent effect how it runs i looked allover but could not find anything. so i thought i would post it here to see if anyone might know what it is. any help would be great thanks.
1990dieselguy is offline  
post #2 of 8 Old 04-22-2010, 06:37 AM
Compression Ignition Addict
 
symbols's Avatar
 
Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Is this when it's warming up? Is your truck turbo or naturally aspirated?

Jason

"Using a thug's murderous rampage to call for gun control is like using Barack's reckless spending to call for higher taxes."

--Michael Berry, American philosophizer & Talk Radio Czar, 1970-?
symbols is offline  
post #3 of 8 Old 04-22-2010, 06:43 AM
Compression Ignition Addict
 
L.I.P.COLL320's Avatar
 
Join Date: Apr 2010
Location: Blue Bell, Pa
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I am assuming your truck is a 1990 and not turbo, but on the turbo engines there is a flap just after the turbo that restricts the exhaust when the engine is under operating temp. When this flap is closed it makes what can sound like a sucking noise.
L.I.P.COLL320 is offline  
post #4 of 8 Old 04-22-2010, 06:54 AM Thread Starter
Powerstroke.org Rookie
 
1990dieselguy's Avatar
 
Join Date: Apr 2010
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
it is non turbo and it does it all the time it is kinda like an old train sound
1990dieselguy is offline  
post #5 of 8 Old 04-22-2010, 07:22 AM
Compression Ignition Addict
 
symbols's Avatar
 
Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I bet it's your air pump....

Jason

"Using a thug's murderous rampage to call for gun control is like using Barack's reckless spending to call for higher taxes."

--Michael Berry, American philosophizer & Talk Radio Czar, 1970-?
symbols is offline  
post #6 of 8 Old 04-22-2010, 09:24 AM
Compression Ignition Addict
 
FordGuy100's Avatar
 
Join Date: Jun 2008
Location: Silverton, OR
Posts: 2,492
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
IDI's dont have EBPV's. As far as air pump, are you refering to the vacuum pump? If its wooshing you would have decreased braking performance, I would think he would post something about that?

I crack the injector lines one at a time to see if a injector is making the noise. If you crack it and the engine starts to idle rough, and the noise is still there, its not that injector, and move on. I would also want to pull the valve covers and check all the rockers, might be a exhaust valve problem of some sort.

-Justin-
1985 Ford F-250 with a 6.9 IDI/T-19 4speed 4x4
Paint, Eagle Alloys, Kelly Safari TSR's, ATS turbo, gauges

2004 Jetta TDI 5 speed
2004 2wd Excursion Limited 6.0. Testing how loyal I am to Ford
1997 Passat B4V TDI. 1 of 80 imported in 97. 50 MPG and a factory 25 gallon fuel tank!
FordGuy100 is offline  
post #7 of 8 Old 04-22-2010, 09:35 AM
Compression Ignition Addict
 
symbols's Avatar
 
Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Yes, sorry I meant vacuum pump

Jason

"Using a thug's murderous rampage to call for gun control is like using Barack's reckless spending to call for higher taxes."

--Michael Berry, American philosophizer & Talk Radio Czar, 1970-?
symbols is offline  
post #8 of 8 Old 04-24-2010, 07:35 PM Thread Starter
Powerstroke.org Rookie
 
1990dieselguy's Avatar
 
Join Date: Apr 2010
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so today i took off the valve cover and all the vavles seem to be good as well as the springs. i dont think it is the injectors because it runs and starts great.
1990dieselguy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome