Possible Tranny leak - Ford Powerstroke Diesel Forum

6.7 Tranny Problems 6.7 Tranny Problems

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-22-2014, 05:38 AM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 74
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Possible Tranny leak

I have a 2013 w/ 41K miles on it. I was changing the engine oil yesterday and noticed that I have some sort of very slight tranny residue on the right side of the tranny. Its coming from the top of the tranny. There are no drips and its not wet. It just has the right side of the tranny slightly dirty where it has worked its way down the side slowly and road dirt and grim has stuck to it. I reached up on top of the tranny and wiped it and tried to find the source of the leak but couldn't tell anything. It did seem to be a little more concentrated on the top in the casting pockets.

Any ideas? Anything to worry about?

Thanks
johnboy27 is offline  
post #2 of 4 Old 09-04-2014, 11:59 AM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 74
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2 weeks and no comments.
johnboy27 is offline  
post #3 of 4 Old 09-04-2014, 12:02 PM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 15,132
Thanks: 585
Thanked 738 Times in 705 Posts
Mentioned: 60 Post(s)
Quoted: 670 Post(s)
Feedback Score: 0 reviews
that tyranny is pretty new not many are familiar with it like the 5 and 4 R
it could just be a vent
bust out an inspection mirror or clean it and see if it comes back

.
.
.
Please donate to DTR Ron's Memorial
https://www.gofundme.com/2464axqr
We Miss you Ronnie
RIP
ZMANN is offline  
post #4 of 4 Old 09-06-2014, 01:13 AM
Premium Member
 
Join Date: Jul 2014
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
johnboy27, it could be a read coolant if its coming from the top of the bell housing. My dealer fixed mine, it was just a loose clamp.
Rambilt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome