trans slipping? - Ford Powerstroke Diesel Forum
6.7 Tranny Problems 6.7 Tranny Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-08-2014, 07:45 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2014
Posts: 108
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
trans slipping?

it seems to only happen when its a cold start. i tend to hit the remote start every morning when i get up for work and the truck runs for 10minutes before i drive it. ill get it in and leave my house get on the road and when i come to a stop for the first time when the truck downshifts to first and and its just creeping to a stop i feel a shudder and like a skipping noise im talking between 5mph and 0mph. im not sure if the truck is having a hard time going down into first or if its something in the u joint or something in the front end i have no idea. it only does it once or twice and then it doesnt happen again when its warm that ive noticed. sometimes it only does it once sometimes it does it again at the next stop. im not hard on the truck especially when its cold and rarely do i ever stomp and beat on it.

Has anyone heard of any recalls for the 2014s? if not let me hear what you guys think
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2014, 10:14 AM
Compression Ignition Addict
 

Join Date: Mar 2013
Posts: 571
Thanks: 7
Thanked 19 Times in 19 Posts
Feedback Score: 0 reviews
How long have you had your lift on? Was it happening prior? If not the tranny I'd make sure it's not something with some play that's lift related.

It sounds like a consistent issue, I'd definitely take it in. I can't recall anything like that happening before and it doesn't sound normal. No known recalls really either.
Reply With Quote Quick reply to this message
  #3  
Old 08-10-2014, 06:52 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2014
Posts: 108
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by fordtrix View Post
How long have you had your lift on? Was it happening prior? If not the tranny I'd make sure it's not something with some play that's lift related.

It sounds like a consistent issue, I'd definitely take it in. I can't recall anything like that happening before and it doesn't sound normal. No known recalls really either.
The lift has been on for 2000 miles. I now have 7500 miles on the truck. It was not doing it prior but it just started within 200 miles ago. I dont think its something to do with the lift because it only does it when the motor and trans is still cold. Also it only does it sometimes example yesterday the truck sat all day and i fired it up at night and drove it down the road oil temp and trans temp both at 90 degrees when i came to my first stop sign and it didnt happen. I noticed the other day when i posted this thread i back into my driveway and i can hear it clicking and skipping until whatever it is catches and then it goes away. so it does it both in drive and reverse but only when it feels like doing it i guess.

EDIT: Now that i think of it i did lock the hubs and put the truck in 4wd and drove it for a little bit just because i like to do that every once in a while just to keep everything lose in there and yes.... i did unlock the hubs as soon as i took it out of 4wd and i even go to the extent of everytime i unlock the hubs i put it in reverse for a few feet just to back off the hubs (something i was taught as a kid and ive done it with every truck ever since not sure if it actually does anything but i still do it haha)

Last edited by Ryistheguy; 08-10-2014 at 06:56 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors