Would not shift into park?? - Ford Powerstroke Diesel Forum
6.7 Tranny Problems 6.7 Tranny Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-13-2012, 08:26 PM
Member
 

Join Date: Mar 2011
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Would not shift into park??

OK so I drove home after work and pulled into my driveway which is on a slight grade. I shifted into park and took my foot off the brake. Started rooting around for coffe mug, phone etc and felt like I was rolling backwards..HOLY S*&% I was WTF so I figure mabey Im tired and didnt go all the way into P?!?! SHift back into D pulled back to top of driveway then back to P...SAME FRICKIN THING..tranny was spazzing out and wouldnt go into park..after screwing around ang going through diff gears got it to finally go into park and not roll back..WTF!! Only 11,000 miles and totally stock??!?!?! It was late so I just killed it and set parking brake (in case)..Ill see if problems continue but anybody have this happen to them?? ***Just FYI we had our first dose of snow here in SD and used my 4WD off and on the past few days***Freaking out now but should I be?? To add to my level of stress JUST TODAY got in 35's and 4" Zone lift which I have scheduled for install..I am gonna call the dealership to have on record that this started b/f the lift was installed!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-15-2012, 04:33 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Miami
Posts: 264
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
take it in and have them look at it.
Reply With Quote Quick reply to this message
  #3  
Old 11-15-2012, 06:27 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 348
Thanks: 0
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
one of our '11 model C&C trucks did this... seems like it was a cable adjuster or something that had failed....
Reply With Quote Quick reply to this message
  #4  
Old 11-20-2012, 01:37 AM
Premium Member

 

Join Date: Nov 2012
Location: Abilene
Posts: 170
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
we have a fleet of 21 powerstroke at my work from 2000 and up. have had lots of issues with shifting problems like this. usualy a quick fix.. something with the linkages.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors