Please read. - Ford Powerstroke Diesel Forum
6.7 Tranny Problems 6.7 Tranny Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-16-2011, 10:05 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Please read.

Good afternoon everyone. Recently purchased a 2011 F450 dually, it is a very nice truck and I absolutely love it. It currently has about 900 miles on it. Two weeks ago the Air Conditioning system began to malfunction with no prior signs of a problem. I was informed about a recall on the 2011 F250-450 trucks that required a re-flash or replacement of the Body Control Module(BCM). I scheduled my appointment at the dealer and the new BCM is installed and the A/C is working better than the day I signed the check. I later found out that the recall of this BCM was caused due to a lazy employee at the manufacturing company who did not clean a piece of equipment properly and caused the part to become contaminated. Before the BCM was replaced I had what I thought was an isolated incident of the truck slipping out of gear and not shifting back into gear for about 4-5 seconds. I noticed that when I made a left turn off my street onto the intersecting street was the only time this happened. I informed the guy in the shop when I brought it in for the BCM replacement. He nodded and said he would take a look at it. I returned the next day to retrieve my truck and the shop guy said the transmission passed all of the standard tests and that he personally called Ford and they said the BCM replacement would fix the issue. WRONG. Later that day, making a 90 degree left turn, the transmission shifted itself out of gear and would not reengage for about 5 seconds, AGAIN. I called Ford myself and they told me that it is normal and is just the transmission BREAKING ITSELF IN, I TOLD THE GUY ON THE PHONE THAT WAS BULL MALARKY. Excuse me for rambling but this is just ridiculous. I have an 05 dually F350 and have yet to even change the factory transmission fluid... I was just curious if anyone with a F350-450 dually or anyone with a 2011 Super Duty has had any kind of transmission problems? I'm no mechanic but it feels like the torque converter won't lock up and place the power to the wheels like it should... and when it does reengage into gear it is really rough and the truck doesn't shift right until you turn it off and back on again. Any input would be great as I intend to fight Ford and the dealer over this b/s.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-16-2011, 10:15 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can a MOD move this to tranny problems section please. I did not see the section... I apologize.
Reply With Quote Quick reply to this message
  #3  
Old 04-19-2011, 07:15 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Edmonton, Alberta, Canada
Posts: 1,215
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
i had similar issue on my 08 but never pinpointed it to left turns or otherwise but it went away after a while. nothing similar on my 2011 yet. ( 30k so far.)
hope you get it worked out
Reply With Quote Quick reply to this message
  #4  
Old 04-20-2011, 03:57 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The same thing is happening to my 2011 f250. If you find anything out let us know.
Reply With Quote Quick reply to this message
  #5  
Old 04-20-2011, 12:58 PM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck has been in the shop since it got towed back there on sunday after in wouldn't leave 5th gear. Got a call yesterday telling me it was the wiring harness and it was shorted to ground, that was why the tranny was stuck in 5th gear. It was also jumping through the gears when sitting in drive with my foot on the brake, it would jump through the gears. So they put a new harness in and all is good. They go to fix radio since usb don't work and go back out for test drive, truck does it again. Now they are saying bad module and its on National hold. So now I wait for a call back from dealer to see what the plan is. Getting ready to call Ford Corporate.
Reply With Quote Quick reply to this message
  #6  
Old 04-20-2011, 12:59 PM
Powerstroke.org Rookie
 

Join Date: Mar 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Only have 13k on truck. Tranny has been a problem for last 200 miles.
Reply With Quote Quick reply to this message
  #7  
Old 08-13-2011, 05:56 AM
Member
 

Join Date: Nov 2010
Location: Shelby Twp.
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a 2011 F-350 dually with 12k miles and had a similiar problem a couple of times where the trans shifting into 3rd gear slipped like it was in nuetral for about 3 seconds, then shifted. The real reason I am writing is this: When hauling my fifth wheel ( 42ft / 15k) the tow/haul mode is not right. The trans will not shift properly. It hangs in gear and revs before shifting even when you let up on the throttle. It does not want to shift.. Dealer says they can find nothing wrong and the next step is to bring it back with the trailer attached. DONT THEY BELIEVE ANYBODY, LIKE WE ARE MAKING THIS STUFF UP? Hope to have resolved... Anyway, the manual paddle shift is awesome....
Reply With Quote Quick reply to this message
  #8  
Old 08-13-2011, 06:29 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was just wondering are any of they guys who have tuned there trucks having these problems with the transmission.
Reply With Quote Quick reply to this message
  #9  
Old 08-13-2011, 07:17 AM
Member
 

Join Date: Nov 2010
Location: Shelby Twp.
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
completely stock...
Reply With Quote Quick reply to this message
  #10  
Old 09-11-2011, 04:38 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Location: Alberta
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've tuned my truck and have the same issue. Usually under hard acceleration into third it'll slip out, just like it's in neutral, and not pick up again until I left off, and the rev's drop. Seems to slip out around maybe 2200RPM? possibly lower.

Hard to duplicate, doesn't happen every time. No snow so I'm always in 2WD.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors