Please Help: CEL P007E?? - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-22-2014, 03:20 AM
Member
 

Join Date: May 2013
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Please Help: CEL P007E??

I haven't been on in a while because I have been so busy with work, but lately since it has been cold my truck will throw this code. When I check the code on the Mini Max it says "Charge Air Cooler Temperature Sensor Intermittant/ Erractic". Has anyone else had this issuse? My truck has been flawless until this issue. It only comes on every now in then. I ordered a new Intake air temperature sensor thinking I just need to replace mine and after the install last night the code came on this morning driving to work.

I am deleted by the way so I am not sure what the hell is going on but I hope someone can help.


Thanks,

Cole
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-22-2014, 04:30 AM
Premium Member
 

Join Date: Jan 2014
Location: Fort McMurray, AB
Posts: 893
Thanks: 21
Thanked 55 Times in 50 Posts
Feedback Score: 0 reviews
See if you can find a way to monitor the sensor and see what exactly its doing when it throws this code.
Reply With Quote Quick reply to this message
  #3  
Old 01-22-2014, 04:31 AM
Member
 

Join Date: May 2013
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How could I monitor it?
Reply With Quote Quick reply to this message
  #4  
Old 01-22-2014, 08:07 AM
Premium Member
 

Join Date: Jan 2014
Location: Fort McMurray, AB
Posts: 893
Thanks: 21
Thanked 55 Times in 50 Posts
Feedback Score: 0 reviews
Edge CTS, I will check mine after work and see if you can monitor that sensor with it.
Reply With Quote Quick reply to this message
  #5  
Old 01-22-2014, 04:22 PM
Member
 

Join Date: Mar 2013
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If your truck is a 13, it was something ford changed around a little and has become more sensitive with the newer deleted trucks and will pop up every now and then. If its a 2012 then it will only happen a couple times total. But H&S came out with an update to stop the code from ever popping up
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors