New FOBs won't train to truck - Ford Powerstroke Diesel Forum

6.7 Problems Forum 6.7 Problems Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-27-2013, 05:37 PM Thread Starter
Premium Member
 
mor4wd's Avatar
 
Join Date: Jan 2010
Location: South Texas
Posts: 1,126
Thanks: 1
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
New FOBs won't train to truck

I'm at a loss. I just got two new FOBs for my truck. Because I only had one functioning key, I brought it to the dealer to have the new keys programmed. They successfully programmed the keys and all three now start the truck but they were not able to train the RKE (remote keyless entry). They said that they just couldn't figure out what was wrong and I didn't have time for them to keep it for a couple hours. Here's what I've tried:

1. Training the FOBs myself by locking/unlocking 8 times and pushing a button on the FOB. The truck DOES go into training mode by locking/unlocking itself but it does not respond to pushing the buttons on any of the FOBs.

2. I've checked the fuses for anything related to the RKE and they're all good.

3. Pounded my head on the center console.

I'd be in a better position to tell if the new FOBs were bad if my old original FOB hadn't gotten run over a couple years ago (still starts the truck but the remote does not work).

I don't know what else to do. The FOBs are OEM refurbished by KEYNET.com. They take OEM FOBs and put new blades, batteries and button covers in them. They have a 90 day warranty and they're eager to please me, but I have to wait until the 2nd to have a local locksmith of their choosing come take a look.

I'm aware that there is two different FOB coding systems. Ford made the change from a 40 bit encryption to 80 bit in 2011 and some of the integrated key/FOBs were 40 bit, but the guy from KEYNET.com told me that if I had the wrong one it wouldn't even start the truck, so I must have the correct ones.

Has anybody every had a similar problems or advice on what to do?

Sorry for the long post.

2011 F350 Lariat SRW Crew Cab Long Bed 4x4 6.7 H&S Mini Maxx DPF Delete EGR Delete running 265/70/19.5's

Quote:
Originally Posted by magzne1 View Post
Chevy comercials are like OBAMA, ALL B.S. over promise and under deliver
Quote:
Originally Posted by trevor73402 View Post
This stuff isn't as simple as tuning your TiVo to record your Jerry Springer re-runs while your out cruising Wal-mart parking lot for transexual hookers.
mor4wd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome