P2463 code - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-04-2013, 09:15 PM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P2463 code

So my 2011 F250 threw a code after I put a new aFe stage 2 intake on it. Stays in constant regen and never completes. Ford says its the intake taking in too much air throwing the maf off and not letting it complete. What are some other options before I put a stock intake back on?

Last edited by Flemshady; 08-04-2013 at 09:30 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-04-2013, 09:22 PM
Compression Ignition Addict
 

Join Date: Apr 2013
Location: Twin Falls, Id
Posts: 2,745
Thanks: 161
Thanked 24 Times in 22 Posts
Feedback Score: 0 reviews
are you tuned??? that might help..
Reply With Quote Quick reply to this message
  #3  
Old 08-04-2013, 09:26 PM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am tuned. It's actually what the dealer said I needed to do. Would change the parameters. Still doing same thing.
Reply With Quote Quick reply to this message
  #4  
Old 08-04-2013, 09:28 PM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,292
Thanks: 26
Thanked 22 Times in 21 Posts
Feedback Score: 9 reviews
Helps to know what the truck is...
Reply With Quote Quick reply to this message
  #5  
Old 08-04-2013, 09:42 PM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Updated on original post
Reply With Quote Quick reply to this message
  #6  
Old 08-04-2013, 09:59 PM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,292
Thanks: 26
Thanked 22 Times in 21 Posts
Feedback Score: 9 reviews
Did you possibly damage the maf sensor or wire harness?
Reply With Quote Quick reply to this message
  #7  
Old 08-04-2013, 10:09 PM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Possibly... Ford didn't say anything about it though. I asked them if maf was fine, said it reading normal.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors