2011 f-250 6.7 motor problems - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2012, 08:57 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2011 f-250 6.7 motor problems

i bought a 6.7 diesel october 10 2011 i loved it it was great on oct 26 2011 with 18900 miles on it i brought it in for the 20k mile oil change.at the same time i went up stairs and bought another truck came back down stairs for the service manager to tell me the motor was locked up.my arguement was that i bought A NEW TRUCK NOT ONE THAT HAS BEEN TORN APPART AND PIECED BACK TOGETHER thirty five days later after many discussions i got my truck back with a re manufactured motor.the service manager assured me they went over the truck with a fine tooth comb.i went out in the parking lot slid under the truck to find two bell housing bolts loose they brought it back in tightened the bolts.i drove it home pulled it in my shop and looked it over no oil registering on dip stick.hoses slid on but hose clamps never put back on a vaccume line barely connected oil leaking from 2 spots loose oil pan bolt power steering leak and when they joined the motor to trans they damaged the seal in trans which leaked all trans fluid into bell housing. the dealer is claiming it is a manufacturer defect.i have my doubts cause the guy that did the oil change is the same guy that did the motor job.the #2 main bearing locked to the crank and spun in the block
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-12-2012, 09:25 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i also have had a diesel emission smell in my truck for the first ten months i brought it to ford twice filally in august when my blinker stuck on for a 400 mile trip home from vermont they replaced a steel line that goes to the turbo that fixed the emission smell and they replaced the multi function blinker switch.while replacing the steel line they broke the mass air sensor on the intake by air brether.my general grabber hts tires lasted 13k miles and ford would not do anything about the tire warranty so i went direct to general grabber dealer after finding out how much red tape was involved i gave up........my great grandfather owned a model a ford and ever since my family has owned ford i love this truck and for many reasons chose it over chevy/gmc but now am thinking twice has anyone else had any 6.7 problems
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2012, 12:42 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 368
Thanks: 0
Thanked 16 Times in 14 Posts
Feedback Score: 0 reviews
hate to hear that for ya... its amazing that we still purchase vehicles with the way dealerships steal from customers...
Honda needs to start building a heavy duty diesel truck... I would trade in a heartbeat!
Reply With Quote Quick reply to this message
  #4  
Old 12-18-2012, 06:17 PM
Powerstroke.org Rookie
 

Join Date: Aug 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by armyguynj_1991@yahoo.com View Post
i bought a 6.7 diesel october 10 2011 i loved it it was great on oct 26 2011 with 18900 miles on it i brought it in for the 20k mile oil change.at the same time i went up stairs and bought another truck came back down stairs for the service manager to tell me the motor was locked up.my arguement was that i bought A NEW TRUCK NOT ONE THAT HAS BEEN TORN APPART AND PIECED BACK TOGETHER thirty five days later after many discussions i got my truck back with a re manufactured motor.the service manager assured me they went over the truck with a fine tooth comb.i went out in the parking lot slid under the truck to find two bell housing bolts loose they brought it back in tightened the bolts.i drove it home pulled it in my shop and looked it over no oil registering on dip stick.hoses slid on but hose clamps never put back on a vaccume line barely connected oil leaking from 2 spots loose oil pan bolt power steering leak and when they joined the motor to trans they damaged the seal in trans which leaked all trans fluid into bell housing. the dealer is claiming it is a manufacturer defect.i have my doubts cause the guy that did the oil change is the same guy that did the motor job.the #2 main bearing locked to the crank and spun in the block
First, thank you for your services, from your handle I presume your Military .. Ft. Dix by any chance?..

Sorry, to learn you that your having such a major problem...dealer induced problem? Thats crazy what your going through. If you don't mind me asking which (NJ?) dealership did you buy and or have service performed? PM me if you would not like to make it public.

P.S. MIke from the Jersey Strokers section of this forum organizing a GTG in Bordentown this Saturday on Dec 23rd. This would be great discussion with the good folks here.

Last edited by MegaWonder; 12-18-2012 at 06:21 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors