oil temp?? - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-24-2012, 02:35 PM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oil temp??

I have a 12 cc 4x4 drw. I hauled a bull and a cow about 100 miles this morning. I was pullling approx 6k including the trailer. The temp was about 75*outside. 50-60 miles into the trip I switched to the oil temp screen and the oil temp was 224* and the trannie was 199*. I was going into the wind which was about 20 mph, and I was traveling 75mph. The truck never lugged down heck it never shifted out of 6th gear. When I unloaded the cattle the temp came back down around 190*. Headed home and the temp got up to 226* and the tranni went to 205*. This was going with the wind and just the trailer. I am using oem 10w-30 motorcraft and motorcraft filters. The truck just has 9k miles on it. I am thinking that the oil temp is a little warm, should I be worried. What should I look for to diagnose. I like to do my own diagnosing if I can, the dealers around me can't find anything wrong even if you point the leak out to them. Should I be using a different oil?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-24-2012, 06:39 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Ontario
Posts: 1,606
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
What was your coolant temp? That's a little warmer then usual but nothing to be worried about. There's lots of little things that effect oil temp do its hard to say. What does your truck run unloaded at cruising speed.
Reply With Quote Quick reply to this message
  #3  
Old 09-24-2012, 06:41 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,090
Thanks: 51
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by farmer duke View Post
I have a 12 cc 4x4 drw. I hauled a bull and a cow about 100 miles this morning. I was pullling approx 6k including the trailer. The temp was about 75*outside. 50-60 miles into the trip I switched to the oil temp screen and the oil temp was 224* and the trannie was 199*. I was going into the wind which was about 20 mph, and I was traveling 75mph. The truck never lugged down heck it never shifted out of 6th gear. When I unloaded the cattle the temp came back down around 190*. Headed home and the temp got up to 226* and the tranni went to 205*. This was going with the wind and just the trailer. I am using oem 10w-30 motorcraft and motorcraft filters. The truck just has 9k miles on it. I am thinking that the oil temp is a little warm, should I be worried. What should I look for to diagnose. I like to do my own diagnosing if I can, the dealers around me can't find anything wrong even if you point the leak out to them. Should I be using a different oil?
That sound normal. These trucks run a bit warmer then past powerstrokes. Mine driving without a load stays about 205 for oil temp and about 200 for tranny temp. At 80mph. I pretty much drive 80 MPH everywhere lol

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #4  
Old 10-02-2012, 01:35 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Yorba Linda,CA
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
203-205, my truck runs cooler on Rotella T-6 then it does on Mobil 1 by 5-6 degrees.
Reply With Quote Quick reply to this message
  #5  
Old 10-08-2012, 10:51 PM
Emergency Services
 

Join Date: Sep 2011
Location: Bergen County, NJ
Posts: 1,005
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
199-203 Oil temp unloaded
Reply With Quote Quick reply to this message
  #6  
Old 10-15-2012, 10:13 AM
Member
 

Join Date: Oct 2012
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
199 and 200 unloaded here... pulling/driving for 100 miles your temps seem reasonable.
Reply With Quote Quick reply to this message
  #7  
Old 10-19-2012, 08:46 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Posts: 936
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Bryce18 View Post
That sound normal. These trucks run a bit warmer then past powerstrokes. Mine driving without a load stays about 205 for oil temp and about 200 for tranny temp. At 80mph. I pretty much drive 80 MPH everywhere lol

Sent from my DROID RAZR using AutoGuide.Com Free App
Glad i'm not the only one...
Reply With Quote Quick reply to this message
  #8  
Old 10-26-2012, 09:02 AM
Compression Ignition Addict
 

Join Date: Mar 2012
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had mine up in the 235 area pulling a pretty good grade loaded with 12-14k lb tractor and shredder on a 36 ft gooseneck. It usually hung around 215-225 depending on the terrain.
Reply With Quote Quick reply to this message
  #9  
Old 11-23-2012, 03:45 AM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by kirbybc12 View Post
199-203 Oil temp unloaded
Same here.
Reply With Quote Quick reply to this message
  #10  
Old 11-24-2012, 07:06 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Clearwater, FL
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
218*F Towing my 12k Boat @ 75mph. Flat, FL, 85-90*F

Unloaded 199-203*F

Schaeffer's 9000 5W-40
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors