Starting issue - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-15-2012, 09:40 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Starting issue

I have 2012 350 with 11,000 on it, had the recall done on the PCM and TCM. I can start it with the remote start and no problem at all, but when you use the key to start it, it clicks and won't start. Truck has been in the shop for 2 days now. The mechanic working on the truck has got a hold of FORD and talking with the engineers on the problem and they report that they haven't seen this issue before. As of right now they are saying it is either the BCM or PCM or the wiring between them. Has anyone else had anything like this? As I get more info on the problem I will post.
2012ford350 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-16-2012, 03:10 AM
Member
 
StonemanQA's Avatar
 
Join Date: Aug 2011
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I am no mechanic but it almost sounds like the truck has lost the key ID code. The keys have a chip in them that allow the truck to start. If you were to make a copy of a key without a chip in it you truck will not start it will just click. For sanity sake I would asked the dealer to reprogram your keys to see if that fixes the problem. More often then not it is the simple things that are overlooked in a diagnosis.

2011 job2 F-250 XLT CC LWB SRW 4x4
6.7 PS! Awesome engine
Tuxedo Black, Steel interior
E-Locker, 3.55's, sway, stability control
Trailer package, Valley WDH,
18" rims

20 mpg mixed driving empty
14 mpg towing new holland skid loader

39525 mile
S and still ticking!

Traded:

1996 F-350 XLT CC LWB SRW 4x4
7.3, 4.10's
Silver on Black with steel interior
257000 miles
Billet torque converter @ 127000 miles with upgraded
Shift controller
15 mpg downhill with a tail wind empty.
StonemanQA is offline  
post #3 of 4 Old 05-16-2012, 10:53 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That would be a thought but if it did loose the key id then I would not be able to remote start and drive the truck. So the key id is good.
2012ford350 is offline  
post #4 of 4 Old 05-17-2012, 10:43 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got the truck back today! Found 2 problems, the passenger side battery was dead replaced it, and pin 47 in the Body Control Module was spaded-pushed out slightly. Its the wire that supplies battery voltage to the ignition cylinder during start up. Have no clue how this happened but it did hopefully this helps out if anyone has this problem later on.
2012ford350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome