Wipers sweep every time I hit brights, WTF??? - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-12-2012, 05:28 PM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wipers sweep every time I hit brights, WTF???

I've got a new-to-me '11 F350 SRW Lariat, and every time I hit the bright/dim stalk for the headlights, my wipers sweep. I've tried the wiper switch in many different positions but every time I hit the brights, wipers sweep no matter what. Anyone run into this before? Any idea where my problem might be?

Thanks in advance!
Brian F.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-12-2012, 06:51 PM
Viking Heavy Diesel

 

Join Date: Nov 2007
Location: 34'.6264 -98.4192
Posts: 20,704
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
No idea what the problem is. I laughed when I read it though. My best friend had a 79 F-350 that did the same thing.
Reply With Quote Quick reply to this message
  #3  
Old 05-12-2012, 07:03 PM
Premium Member
 

Join Date: Mar 2009
Posts: 1,441
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
just take it to the dealer and let it be there problem
Reply With Quote Quick reply to this message
  #4  
Old 05-12-2012, 07:48 PM
Compression Ignition Addict
 

Join Date: Mar 2012
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Someone at the factory has a sense of humor LOL
Reply With Quote Quick reply to this message
  #5  
Old 05-13-2012, 05:20 AM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by kingranch89 View Post
just take it to the dealer and let it be there problem
48k miles, guess its gonna be my problem either way! Ugh...
Reply With Quote Quick reply to this message
  #6  
Old 06-04-2012, 09:00 PM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That made me laugh too. My buddys old truck did that after he got a new radio put in. He must of ticked off the installer.
Reply With Quote Quick reply to this message
  #7  
Old 06-04-2012, 09:14 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: coquitlam bc
Posts: 420
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my guess is that when you do it , you are pushing the washer switch in a bit. that's how i clear mist with my 08, i just give the switch a small tap and they swipe but with no washer fluid.
Reply With Quote Quick reply to this message
  #8  
Old 06-04-2012, 11:02 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Beautiful BC
Posts: 534
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Seen a couple multifunction switch issues now on these trucks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors