P0401 Code - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-16-2012, 09:10 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0401 Code

Been searching through and I either don't know what i'm looking for or can't find it, but, here is my story.

18K miles on 2011 F250 6.7. 60 miles per hour cruise set, hauling a 4200lb trailer, up hill, and the check engine light comes on, i start loosing speed/power. Get to an exit, shut the truck off, wait a few minutes, restart it, light stays on, but, running normal again.

Take it to the dealer, they say a P0401 code, however, all their tests show that it is operating normal. They spent about three hours, with me standing over their shoulders, running test on everything, contacting FORD, and still nothing. I had them clear it and I went on my way, 150 mile later I'm home, no other issues.

Now I guess this is my questions, 1. Anyone else have this problem? 2. Is there any TSB's concerning this?

I appreciate the help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-16-2012, 10:15 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0401 - Exhaust Gas Recirculation (EGR) Flow Insufficient Detected, Haven't heard of anyone experience this, could have just been a glitch in the pcm. Are you running stock truck no mods?
Reply With Quote Quick reply to this message
  #3  
Old 04-17-2012, 04:23 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes, completely stock, except audio. Thanks.
Reply With Quote Quick reply to this message
  #4  
Old 04-17-2012, 04:43 AM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 197
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Here's a TSB:
Attached Files
File Type: pdf tsb12-03-13.pdf (47.1 KB, 667 views)
Reply With Quote Quick reply to this message
  #5  
Old 04-17-2012, 05:51 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Alberta
Posts: 1,577
Thanks: 2
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
not sure if its the same but on my 6.4 I had the same code and symptoms it would lose power every so often and get the same code then if I shut it of it would be good to go for a while turned out the be the egg valve they replaced it and no more problems
Reply With Quote Quick reply to this message
  #6  
Old 04-17-2012, 01:47 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
M90Ranger, thanks for that TSB posting. The mechanic ran that TSB test and it came up clear. He was running the W** testing and was a couple hours into test when he finally said, "No idea." Call me to trustworthy, but, it seems the guy really was trying to figure it out and couldn't come up with anything. He emailed with FORD and they kept sending him on another test cycle. The service manager gave his cell phone number to call if we had any problems on the way home. I guess the thing now is to wait and see if it comes up again.
Reply With Quote Quick reply to this message
  #7  
Old 04-17-2012, 01:48 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
srjd, it sounds like the same symptoms. I think if it comes up again, i will ask that they just replace the dang egr.
Reply With Quote Quick reply to this message
  #8  
Old 04-17-2012, 06:02 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Alberta
Posts: 1,577
Thanks: 2
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
ya i bet its the egr valve its just sticking my truck was in the shop for 1.5 hours and it will be under warranty. Just take it in now if you have time even if its not doing it just explain what its doing and tell them that p401 comes up every time. I brought mine in when it waste doing it and told them that and they fixed it havnt had any problems since. I would take it in sooner then later because its just going to keep doing it more frequently. Anyways good luck
Reply With Quote Quick reply to this message
  #9  
Old 07-12-2012, 07:08 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So finally, they replaced the EGR cooler. The check engine light has not come on, but, now i have a host of other noises and concerns...lol.
Reply With Quote Quick reply to this message
  #10  
Old 07-13-2012, 03:41 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,576
Thanks: 15
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by yuggster View Post
So finally, they replaced the EGR cooler. The check engine light has not come on, but, now i have a host of other noises and concerns...lol.
Such as???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:56 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors