Cooling fan issues?? - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-2012, 05:52 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cooling fan issues??

hi guys. I have a 2011 6.7 with 18000 miles, the cooling fan is on every time i start it and when i drive off it roars for a min then goes off. Then every time i stop for more then a min it is back on and does the same thing. so annoying. Ford put a new clutch fan and same thing. anyone else have this problem. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-15-2012, 04:26 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,108
Thanks: 0
Thanked 23 Times in 22 Posts
Feedback Score: 0 reviews
any possibility you have the AC or defrost selected. that will cause the fan to come on for the AC system
Reply With Quote Quick reply to this message
  #3  
Old 04-15-2012, 07:19 AM
Premium Member
 

Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,952
Thanks: 0
Thanked 33 Times in 31 Posts
Feedback Score: 1 reviews
Is it possible they installed a fan clutch meant for a truck with a plow option? I believe these draw more air in at low RPM's
Reply With Quote Quick reply to this message
  #4  
Old 04-15-2012, 10:35 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,108
Thanks: 0
Thanked 23 Times in 22 Posts
Feedback Score: 0 reviews
Shouldn't matter whether its for a plow model. It should still only come on when one of several heat parameters is high
Reply With Quote Quick reply to this message
  #5  
Old 04-15-2012, 10:37 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,066
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
There was another thread exactly like this.
I think it was leaning toward "morning sickness" like the 7.3s have cause of the viscous fan clutch.
Reply With Quote Quick reply to this message
  #6  
Old 05-03-2012, 08:45 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 612
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Replaced mine...same thing.
Reply With Quote Quick reply to this message
  #7  
Old 05-03-2012, 04:03 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If a new one does then exact same thing then it sounds normal to me.
Reply With Quote Quick reply to this message
  #8  
Old 05-05-2012, 05:30 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 612
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had mine replaced, it does NOT come on now, even when pulling hard...
Reply With Quote Quick reply to this message
  #9  
Old 05-05-2012, 05:52 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,553
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I noticed mine does this after the initial startup. I will have to pay attention to whether it comes on after sitting for a while. Basically acts just like my 7.3 did. Mine is a 2012 with 450 miles on it.
Reply With Quote Quick reply to this message
  #10  
Old 05-07-2012, 04:42 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,856
Thanks: 77
Thanked 54 Times in 52 Posts
Feedback Score: 0 reviews
Taking mine in this morning to have this issue checked out!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors