Clicking noise following oil change - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 02-01-2012, 07:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Clicking noise following oil change

Anyone else experiencing this issue? Seems to last 200-500 miles then completely disappears?
jvrapt is offline  
post #2 of 9 Old 02-01-2012, 08:13 AM
Compression Ignition Addict
 
tjbrowder's Avatar
 
Join Date: May 2010
Location: Houston
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep.....do a search on it.

There is even a technical bulletin from Ford on the subject.

2011 F450 CC/LB 4X4

2010 F250 CC/SB FX4 *SOLD*



Legal Disclaimer: Anything I or anyone else says about my vehicle on this website (Powerstroke.org or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my truck, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
tjbrowder is offline  
post #3 of 9 Old 02-01-2012, 09:15 AM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: baytown,tx
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by jvrapt View Post
Anyone else experiencing this issue? Seems to last 200-500 miles then completely disappears?
Yep mine as well, the bulletin says it normal.

2011 F250 6.7 Lariat Ultimate FX4 CC Tuxedo Black Tan Bottom
stroke11 is offline  
post #4 of 9 Old 02-03-2012, 01:59 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've been told it's normal and am aware of the bulletin. I wish there was an explanation as to what causes it. On cue, the ticking ceased after about 300 miles.
jvrapt is offline  
post #5 of 9 Old 02-03-2012, 08:10 PM
Compression Ignition Addict
 
tjbrowder's Avatar
 
Join Date: May 2010
Location: Houston
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 6.4 did the same thing. 300 to 400 miles after an oil change, the noise would cease. However, my 6.7 has yet to do this.

2011 F450 CC/LB 4X4

2010 F250 CC/SB FX4 *SOLD*



Legal Disclaimer: Anything I or anyone else says about my vehicle on this website (Powerstroke.org or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my truck, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
tjbrowder is offline  
post #6 of 9 Old 03-17-2012, 09:50 PM
Compression Ignition Addict
 
Join Date: Oct 2008
Location: Cypress TX
Posts: 1,109
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 1 reviews
Normal....

2012 F-250 6.7L 4x4 Lariat CCSB, Titan 51gal, BDS 4" kit with Fox Shox, Toyo AT II 35/12.50R20, Ranch Hands front and rear

2007 F-150 King Ranch 4x4 2" Autospring, Bilstein 5100s on all four corners. Nitto A/T 285s.

2005 Chevy Tahoe 5.3l 2WD
wreedPS is offline  
post #7 of 9 Old 03-18-2012, 04:35 AM
Compression Ignition Addict
 
"Stroker 8"'s Avatar
 
Join Date: Aug 2011
Location: Full-Time Camper in Ca.
Posts: 5,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 139
Thanked 95 Times in 93 Posts
Feedback Score: 0 reviews
Mines never done this! All I hear is the sweet sound of "chug chug chug."

Larry
2015 F-350 CCLB DRW, Lariat Ultimate,
2nd Gen. 6.7L "Scorpion" Turbo Diesel,
440HP/860TQ, Torque Shift 6-speed,
Tuxedo Black W/Charcoal Black Int.,
14,000 LB GVWR,
3:73 Gears W/Limited Slip,
17" Polished Forge Alum. Wheels,
BFG All-Terrain Tires,
Factory 5th Wheel/Gooseneck Prep Pkg.,
Spray In Bed-Liner,
Supplemental Cab Heater,
Camper Pkg.,
Chrome Pkg.,
FX4-Off Road Pkg.,
Upfitter Switches,
Engine Block Heater,
9025 Lbs. on the CAT Scales.

"Mack Daddy Scorpion!"
"Stroker 8" is offline  
post #8 of 9 Old 04-08-2012, 02:10 AM
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine didn't do it till after the 3rd oil change. I was like WTF. and they printed the notice about it being normal. It stop after about 200 miles after the change.
ritzmh69 is offline  
post #9 of 9 Old 04-10-2012, 06:21 AM
First 6.7 PS Destroyer

 
mysticblu999's Avatar
 
Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
40 k on mine, Think it started after the 2nd or 3rd oil change

2011 F250 6.7 4x4 CC Lariat

6" 4-link BDS
22" Fuel Hostage
37" Toyo MT
H&S BLACK MAXX,
5" MBRP straight pipe
AMP Steps
Truck pics ---->http://www.powerstroke.org/forum/6-7...o-37-m-ts.html
mysticblu999 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome