Clicking noise following oil change - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2012, 07:50 AM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Clicking noise following oil change

Anyone else experiencing this issue? Seems to last 200-500 miles then completely disappears?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-01-2012, 08:13 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Houston
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep.....do a search on it.

There is even a technical bulletin from Ford on the subject.
Reply With Quote Quick reply to this message
  #3  
Old 02-01-2012, 09:15 AM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: baytown,tx
Posts: 264
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by jvrapt View Post
Anyone else experiencing this issue? Seems to last 200-500 miles then completely disappears?
Yep mine as well, the bulletin says it normal.
Reply With Quote Quick reply to this message
  #4  
Old 02-03-2012, 01:59 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've been told it's normal and am aware of the bulletin. I wish there was an explanation as to what causes it. On cue, the ticking ceased after about 300 miles.
Reply With Quote Quick reply to this message
  #5  
Old 02-03-2012, 08:10 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Houston
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 6.4 did the same thing. 300 to 400 miles after an oil change, the noise would cease. However, my 6.7 has yet to do this.
Reply With Quote Quick reply to this message
  #6  
Old 03-17-2012, 09:50 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Cypress TX
Posts: 912
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
Normal....
Reply With Quote Quick reply to this message
  #7  
Old 03-18-2012, 04:35 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,800
Thanks: 73
Thanked 49 Times in 47 Posts
Feedback Score: 0 reviews
Mines never done this! All I hear is the sweet sound of "chug chug chug."
Reply With Quote Quick reply to this message
  #8  
Old 04-08-2012, 02:10 AM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine didn't do it till after the 3rd oil change. I was like WTF. and they printed the notice about it being normal. It stop after about 200 miles after the change.
Reply With Quote Quick reply to this message
  #9  
Old 04-10-2012, 06:21 AM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,720
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
40 k on mine, Think it started after the 2nd or 3rd oil change
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors