Anyone else get the Reflash Done to Fix the Hard Shifting? - Ford Powerstroke Diesel Forum
6.7 Problems Forum 6.7 Problems Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 06-14-2011, 07:22 AM Thread Starter
Compression Ignition Addict
 
ShirtaDay.com's Avatar
 
Join Date: Sep 2010
Location: Austin, TX
Posts: 572
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anyone else get the Reflash Done to Fix the Hard Shifting?

So I had complained after purchasing my truck about hard shifting from 2nd to 3rd and 4th to 5th. They had reflashed my truck once (with the same flash), hoping it just needed to relearn my driving. I figured that wouldn't work and it didn't.

About a month later I got a letter from Ford letting me know that a new PCM/ECU flash had been released to fix reports of hard shifting. I finally got around to getting the flash done (while getting my free oil change) and after picking up the truck, the shifting seems great. All fixed so far.

However, I no longer have the gear #'s on the right side of the center display screen. WTF? The 1, 2, 3, 4, 5, 6 are gone. I no longer can see what gear I'm in. Has anyone else had this happen? Is there a way to reenable that?

ShirtaDay.com is offline  
post #2 of 6 Old 06-14-2011, 01:26 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: baytown,tx
Posts: 264
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yep had mine done and indicator was gone all you have to do is hit the + on the gear shift.

2011 F250 6.7 Lariat Ultimate FX4 CC Tuxedo Black Tan Bottom
stroke11 is offline  
post #3 of 6 Old 06-14-2011, 03:23 PM Thread Starter
Compression Ignition Addict
 
ShirtaDay.com's Avatar
 
Join Date: Sep 2010
Location: Austin, TX
Posts: 572
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
That worked. Awesome! I had checked every setting screen possible and had pressed the "-", but not just the +.

Thanks.

ShirtaDay.com is offline  
post #4 of 6 Old 07-08-2011, 01:53 PM
Rob
Super Moderator



 
Rob's Avatar
 
Join Date: Aug 2006
Location: Layton, Utah
Posts: 13,244
Thanks: 3
Thanked 7 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to Rob Send a message via MSN to Rob Send a message via Skype™ to Rob
I had it re flashed for hard shifting, it also fixed the "hunting" it did while doing in town driving.


Audentes Fortuna Juvat
(Fortune Favors The Bold)
Rwalker@Powerstroke.Org
The Org. Staff reserves the right to
move, modify, delete or merge threads/posts
at our discretion, without explanation
at any time.
Rob is offline  
post #5 of 6 Old 07-13-2011, 07:59 AM
Powerstroke.org Fanatic
 
psdcasper's Avatar
 
Join Date: Sep 2010
Posts: 92
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just bought my truck 3 weeks ago. It has a build date of 3/11 and was wondering if this update was released after that and if so do the dealers check for any and all updates before selling them? Mine seems to shift hard from 2nd to 3rd and every now and then it rev's like its in neutral for a split second on some shifts. Thanks for the info guys!


2015 F-350 CCLB Loaded, Lariat Ultimate, FX4 Off Road Pkg, Reese 5th/Goose Hitch, Fully Loaded.
2014 VW Passat TDI (DIRTY DIESEL )42mpg on the highway (Wife's Ride).
2011 F-350 CCSB 6.7L, Loaded, Lariat Ultimate, FX4 Off Road Pkg, Reese 5th/Goose Hitch, White on Black. (43K as of 4/14) H&S Mini Maxx, Flo Pro delete pipe, Magna Flow Muffler and Sinister EGR Delete . Sold 2/15
psdcasper is offline  
post #6 of 6 Old 07-13-2011, 01:28 PM
Compression Ignition Addict
 
Join Date: Sep 2009
Location: Vegreville, Alberta, Canada
Posts: 424
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I've had the same issues. And today as I was moderately accelerating on the highway when it shifted 3-4 I lost all power and then it shifted to 5. No power and then to 6. No power. Had to put the truck in M and manually shift it back to 4 to gain speed n power. And after that it was all good for the rest of my 80km drive to work.

Current Rig: 2011 F-350 CCSB Lariat chrome FX4 Tuxedo Black.
Mods: aFe stage II, 8000k HID. 6" 4link Skyjacker Lift, 37" Toyos Wrapped around 20x9 XD MisFit Rims, H&S Minimaxx, 5" FloPro straight pipe
Traded: 2006 F-350 CCSB Amarillo Edition
Mods: 6" BDS 4-Link Lift Kit, 4" MBRP Cool Duals Exhaust, AFE Intake, Edge CTS Evo, 37x13.5x20 Toyo MT wrapped around XD Spy 20x9 Rims

UA Local 488 Steamfitter/Pipefitter
AlbertaStroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome