sct x4 issues after tune install?? - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-29-2014, 05:40 AM Thread Starter
Powerstroke.org Fanatic
 
colecoop56's Avatar
 
Join Date: May 2013
Posts: 127
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
sct x4 issues after tune install??

Never mind figured it out

Last edited by colecoop56; 07-30-2014 at 08:24 AM.
colecoop56 is offline  
post #2 of 5 Old 07-29-2014, 05:45 AM
Compression Ignition Addict
 
Join Date: Jul 2013
Posts: 608
Thanks: 19
Thanked 34 Times in 31 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
I don't think your missing anything. Maybe call the custom tuner???


Sent from AutoGuide.com App
Deerhunter4 is offline  
post #3 of 5 Old 07-29-2014, 05:57 AM
Member
 
NotQuik's Avatar
 
Join Date: Apr 2011
Posts: 68
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'd contact whoever you purchased it from and go from there.

I deleted my truck with and used an x4 this past weekend and currently have zero exhaust sensors along with 2 unplugged egr sensors. All is well.

Brian
2006 F250 FX4 Lariat
2.5" ProComp Spacer, OEM F350 blocks, Cat Delete.
NotQuik is offline  
post #4 of 5 Old 07-29-2014, 01:53 PM
mcd
Member
 
Join Date: Dec 2012
Location: Cypress, TX
Posts: 80
Thanks: 0
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Try loading one of the other offroad tunes.

I had the same problem with my SCT (not the x4). The "street" tune would work, but the "tow" tune would shut the truck down right after start up.

Talked with the tuner and he emailed me a new "tow" tune, and it worked no problem.
mcd is offline  
post #5 of 5 Old 07-29-2014, 05:16 PM
Powerstroke.org Sponsor
 
Join Date: Aug 2007
Posts: 1,026
Thanks: 77
Thanked 167 Times in 135 Posts
Mentioned: 17 Post(s)
Quoted: 19 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by NotQuik View Post
I'd contact whoever you purchased it from and go from there.

I deleted my truck with and used an x4 this past weekend and currently have zero exhaust sensors along with 2 unplugged egr sensors. All is well.
yes you did haha!

to the op-

this is the first time ive heard that a truck will start with a bad tune. try another tune , the one you're trying to run could possibly be corrupted. did you load custom tunes or pre loaded tunes?

SCT X4 Off-Road Sale ! $749 for 6.4 or 6.7 up to 2015

Authorized Distributor For :
H&S Motorsports
BMF Wheels
Icon Suspension


No Limit Fabrication
Click Banner Below for All Things No Limit Fab.


800-581-8986

bigrpowr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome