Just deleted and tuned. Truck won't run. Help please. - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-25-2013, 12:19 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just deleted and tuned. Truck won't run. Help please.

Just installed 5" dp back exhaust, egr blocker plates, intake and a mini maxx today. I ordered through SPE and got the hot-x tune. I installed the tune first, started truck and turned it off before doing anything else. Got everything knocked out and started the truck. It ran for 2 secs and shut off. They sent the MM #109007 which I was told would be all I needed.
I installed the MM and reinstalled it with the same results. I specifically asked when I bought it if I would need H&S to unlock the tuner and was told I wouldn't.
I checked the h&s site for the emission's unlock code but it says its not applicable with my part #. Better yet, even if I did need it I can only get one during business hours.

Is there something I'm not doing right? I need my truck to get to work in the morning. Any help would be appreciated. Thanks
zmgsvt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-25-2013, 02:25 PM
Premium Member
 
Senderofan's Avatar
 
Join Date: Aug 2011
Posts: 244
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by zmgsvt View Post
Just installed 5" dp back exhaust, egr blocker plates, intake and a mini maxx today. I ordered through SPE and got the hot-x tune. I installed the tune first, started truck and turned it off before doing anything else. Got everything knocked out and started the truck. It ran for 2 secs and shut off. They sent the MM #109007 which I was told would be all I needed.
I installed the MM and reinstalled it with the same results. I specifically asked when I bought it if I would need H&S to unlock the tuner and was told I wouldn't.
I checked the h&s site for the emission's unlock code but it says its not applicable with my part #. Better yet, even if I did need it I can only get one during business hours.

Is there something I'm not doing right? I need my truck to get to work in the morning. Any help would be appreciated. Thanks
What year is your truck? You do need an unlock code from H&S....then you'll have the code from SPE for their hot tune...to unlock it and download to your rig. You need to contact your vendor and/or H&S. I think your ECM recognized that you deleted and will not run until you get the tuner on-line. Unfortunately....I don't think you'll be driving it in the morning unless you put all the emissions stuff back on.....unless you get the tuner unlock code and get that on line first. The SPE tune will come After the H&S is online with your ECM.

2011 F 350 Lariat Ultimate CC, SB 4x4 with 6.7 PowerStroke. Sterling Grey Metallic. Stock rims, tires. Shocks are Bilstein 5160's...what an upgrade over stock!

2013 PW Boss Mustang with aftermarket fully adjustable suspension, Team Dynamic 18"x10" race wheels and 305mm Continental race slicks at all four corners....O/R X pipe, 84.5mm TB, Airaid cai, 47 lb injectors...tuned by AED...Life is fun in this vehicle!

Last edited by Senderofan; 08-25-2013 at 02:40 PM.
Senderofan is offline  
post #3 of 5 Old 08-25-2013, 04:08 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the reply. The tunes I originally received didn't work. I sent SPE a message on Facebook and got a call soon after. Dan diagnosed and resent the tunes which fixed the problem. I have a lot of respect for someone that'll take time out of their Sunday to help a customer!
zmgsvt is offline  
post #4 of 5 Old 08-25-2013, 07:27 PM
Compression Ignition Addict
 
Join Date: Jul 2013
Posts: 579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 16
Thanked 34 Times in 31 Posts
Feedback Score: 0 reviews
Glad it worked out today. Good customer service is hard to find.


Sent from AutoGuide.com App
Deerhunter4 is offline  
post #5 of 5 Old 08-27-2013, 07:02 AM
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That's soooo important. Local guy here, that I just used to put my '11 back to stock doesn't return email when you get dtc codes. Count me a lost future customer
bgrant_12002 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome