H&S help - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-26-2013, 11:10 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
H&S help

Well I finally pulled the trigger and installed the mini. Worked fine except for two issues.

1) pyro #1 reads really high 2200-2800 so it says defueling all the time.

2) bigger problem. Attempted to take out of stock mode and add a little more power. When I went to program it it locked up in retiring to stock mode? Now it simply say initialization communication and nothing else. It will run through all the service station on the dash then it resets itself and does it again. Truck will not start. Any help would be greatly appreciated as she is dead in the garage



Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-27-2013, 02:11 AM
Powerstroke.org Fanatic
 

Join Date: May 2012
Posts: 135
Thanks: 3
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Re: H&S help

I wish I could be more help with the second issue you are having. The only thing I could recommend is try to reinstall the download or try to get a hold of H&S. Sorry.

I had the same issues with the pyro 1 defueling. I am assuming that you do not have the pyro/egt block off kit? I didn't get that kit yet either so the pyro reading is not accurate and the stock defueling will automatically defuel to no power level. All I did was turn it off so you can adjust the power level. What I have read from other post is as long as you are not pulling heavy or putting a huge load on the engine for extended period the egt's should not get to a dangerous level.

Good luck and I hope it gets worked out for you.

Sent from my Galaxy Nexus using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #3  
Old 01-27-2013, 04:57 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
H&S help

Well that helps with the first issue. I will attempt again the AM. Thanks again. It sure did run great for a wile


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #4  
Old 01-27-2013, 06:09 AM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,489
Thanks: 4
Thanked 71 Times in 66 Posts
Feedback Score: 0 reviews
try another HDMI cable. If that doesn't fix it, you'll need to get another OBD II block from H&S
Reply With Quote Quick reply to this message
  #5  
Old 01-27-2013, 06:30 AM
Compression Ignition Addict
 

Join Date: Nov 2012
Location: SAN ANTONIO, TX
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try to see if all the connectors are snug if they are then like stated above you will have to replace eithier ob2 cord or hdmi. Also w the pyro are you using the factory pyro in exhaust manifold block off plate? If so you have to change it on your mini from pyro1 to factory pyro and your readings should be accurate and it will not defuel.
Reply With Quote Quick reply to this message
  #6  
Old 01-27-2013, 07:26 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
H&S help

Well I tried another HDMi an same result. any other suggestions?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #7  
Old 01-27-2013, 08:44 AM
Made In America

 

Join Date: Sep 2012
Location: Alameda
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
as stated above, the reading is not accurate, you will need to buy a pyrometer and install in your exhaust bung. The reading your getting now is the factory reading which is pre-turbo. Just turn that one off until you get the meter. Unless your doing something crazy your EGT's will be fine
Reply With Quote Quick reply to this message
  #8  
Old 01-27-2013, 09:54 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
H&S help

Will do as soon as I get communication. Still nothing and no start


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #9  
Old 01-27-2013, 11:02 AM
Powerstroke.org Sponsor
 

Join Date: Jul 2009
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by hw713713 View Post
Well I finally pulled the trigger and installed the mini. Worked fine except for two issues.

1) pyro #1 reads really high 2200-2800 so it says defueling all the time.

2) bigger problem. Attempted to take out of stock mode and add a little more power. When I went to program it it locked up in retiring to stock mode? Now it simply say initialization communication and nothing else. It will run through all the service station on the dash then it resets itself and does it again. Truck will not start. Any help would be greatly appreciated as she is dead in the garage



Sent from AutoGuide.com App

Issue #1, you need to purchase a pyro kit if you want to read EGTs on emissions removed tuning.

Issue #2, you need to recover the truck. To change power levels from "stock", all you need to do is press the button on the top right of the Mini Maxx. This will turn power level up. You did not need to download the tuning again to the truck. Now that the unit has frozen during a download, it is in recovery. You need to get it back into the main menu and start the download installation again. If it is freezing at initializing communications, this can be tricky. The easiest way to get past that freezing is to plug the MM into a laptop using a Mini USB cord, instead of the truck. Once the head unit boots up while plugged into a computer, go into the Menu. Once you are in the Menu, you can now plug the OBD port back into the truck and unplug the Mini Maxx from the computer. Go into install download and let the Mini Maxx recover the truck.

If it freezes again, or you continue to have problems, give us a call tomorrow. Depending on WHERE the download was interrupted the first time will affect recovery capabilities.

Hope that helps!
Reply With Quote Quick reply to this message
The Following User Says Thank You to H&S Tech For This Useful Post:
probuilder (03-11-2014)
  #10  
Old 01-27-2013, 11:28 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
H&S help

Thanks for the advise. I will attempt in a few hours when I return home. I have the pyro kit just ran out of time . If anyone on is reading this I believe H&S obviously has the BEST customer service in the industry. Thanks again and I will keep you updated.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors