What's this NOISE!?!?! Cold Start Up/Idle *Video* - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-22-2013, 03:32 PM Thread Starter
Compression Ignition Addict
 
Join Date: Sep 2012
Location: Clearwater, FL
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
What's this NOISE!?!?! Cold Start Up/Idle *Video*

I posted this in the motor problem forum and no hits. I guess I can try here.

Happened last week. Truck drove fine the night I parked it in the garage. Start it up the next day and it sounded like my neighbor across the street was vacumming/leaf blowing(electric). I looked around and nobody was there, then noticied it was coming from my truck. WTF? I drove it down my street and back. Parked, Shut Down, Restart...Same noise. NOTE: Truck was LOW on Fuel. About 5miles to EMPTY. I drive to the diesel pump(3miles) step out of the truck and its idling normal. No Noise. No Vacumm/Leaf Blower..lol That was wierd. Hasn't made that noise since.

Im just shooting in the dark here....HiPressure Fuel Pump?????


I 1st thought it was coming from the Intercooler tube...But Not the problem.


'11 F350 6.7L FX4,
H&S Tuned & Deleted!
5" Flo-Pro
S&B Intake

Last edited by Balla6.7; 01-22-2013 at 03:38 PM.
Balla6.7 is offline  
post #2 of 7 Old 01-22-2013, 04:22 PM
Powerstroke.org Fanatic
 
insuranceman's Avatar
 
Join Date: Oct 2012
Location: Derby, KS
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing. Only when it's low on fuel I would say 10 miles to empty or less and only when I first start it up. If I already driving and it gets that low it does not make that noise.


2015 Platinum
Stock for now.....
insuranceman is offline  
post #3 of 7 Old 01-22-2013, 04:34 PM Thread Starter
Compression Ignition Addict
 
Join Date: Sep 2012
Location: Clearwater, FL
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by insuranceman View Post
Mine does the same thing. Only when it's low on fuel I would say 10 miles to empty or less and only when I first start it up. If I already driving and it gets that low it does not make that noise.
Ok. Good to know! Thanks!


'11 F350 6.7L FX4,
H&S Tuned & Deleted!
5" Flo-Pro
S&B Intake
Balla6.7 is offline  
post #4 of 7 Old 01-22-2013, 04:35 PM
Powerstroke.org Fanatic
 
JimNVA's Avatar
 
Join Date: Nov 2012
Location: Northern Virginia
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Balla6.7 View Post
I posted this in the motor problem forum and no hits. I guess I can try here.

Im just shooting in the dark here....HiPressure Fuel Pump?????


I 1st thought it was coming from the Intercooler tube...But Not the problem.
'11 Powerstroke 6.7L Idling Noise - YouTube
LOL, the ole jiggle test.... I do that too, but I thought that was my signature move

Tuxedo Black 2011 F250 Lariat FX4

Quote:
Originally Posted by stan60 View Post
Probably one of those deals that you ask 10 guys and get 10 different answers. I'm keeping what I have. I like the look, I like the sound. I don't think you would ever notice the difference on the street. Maybe on the dyno, but I don't ride there.
JimNVA is offline  
post #5 of 7 Old 01-22-2013, 04:43 PM Thread Starter
Compression Ignition Addict
 
Join Date: Sep 2012
Location: Clearwater, FL
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
haha^ We all do it! Makes us feel like were Diagnosing it! LOL


'11 F350 6.7L FX4,
H&S Tuned & Deleted!
5" Flo-Pro
S&B Intake
Balla6.7 is offline  
post #6 of 7 Old 01-23-2013, 05:53 AM
Compression Ignition Addict
 
Bryce18's Avatar
 
Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 141
Thanked 24 Times in 19 Posts
Feedback Score: 0 reviews
Re: What's this NOISE!?!?! Cold Start Up/Idle *Video*

That noise that you guys are hearing is the turbo. Mine does it when I start my truck when its cold. Then after I park and let idle it will do it 2 or 3 times for 5-10 sec a piece

Sent from my DROID RAZR using AutoGuide.Com Free App



'11 F250, 6.7 PSD, 3.55 gears, FX4 CC,SB,KR,5% tint, Hankooks w/ moto metal 959's, B&W hitch
Mods
S&B CAI
H&S MINI
5" mbrp strait pipe
H&S EGR block offs
VIAIR OBA
U.P.train horns

Bryce
Bryce18 is offline  
post #7 of 7 Old 01-23-2013, 05:55 AM
Compression Ignition Addict
 
Bryce18's Avatar
 
Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 141
Thanked 24 Times in 19 Posts
Feedback Score: 0 reviews
Re: What's this NOISE!?!?! Cold Start Up/Idle *Video*

I think it does something to help warm the engine up to operating temps faster. And then also helps cool down when you park and are idling

Sent from my DROID RAZR using AutoGuide.Com Free App



'11 F250, 6.7 PSD, 3.55 gears, FX4 CC,SB,KR,5% tint, Hankooks w/ moto metal 959's, B&W hitch
Mods
S&B CAI
H&S MINI
5" mbrp strait pipe
H&S EGR block offs
VIAIR OBA
U.P.train horns

Bryce
Bryce18 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome