my spartan is acting up - Ford Powerstroke Diesel Forum

6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-08-2013, 04:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
my spartan is acting up

Ever since my first go around with installing my spartan ive been a little gun shy with the turbo going out. I kept it on the 80 horse, then I upped it to the 120 for quite awhile. But lately I installed the 160 and I like the power, but I am very very worried when I pull a trailer of any sort.

This is now the 3rd time that my truck has completely shut down while driving down the highway. It has always been while having a trailer on the back and driving down the highway. When I get to a hill, I always take the cruise control off and drive myself due to this issue. When my truck has to gear down to 5th gear and the boost goes to what looks like almost 40 pounds, the truck will beep and then completely shut down, it did it to me twice while hauling the sled trailer on christmas break.

The first time it happened i almost hit the ditch due to no power steering but I managed to come to a stop. Turned the key off, turned it back on and started up and no lights were on so I drove away.

These last 2 times it happened during christmas break, I was climbing a hill and it shut down, so I popped it in neutral, shut the key off and back on and put it in drive, i could tell that the computer was confused and searching for the right gear to go in, but at the very least I didnt have to stop on the mountain side in the traffic.

I'm wondering if anyone else on here tows with the spartan on the 160 and has had these problems?
INHEAVEN is offline  
post #2 of 5 Old 01-08-2013, 04:51 PM
Compression Ignition Addict
 
Join Date: Nov 2012
Location: las vegas, nv
Posts: 957
Thanks: 7
Thanked 50 Times in 43 Posts
Mentioned: 2 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
You honestly think you can have a 160 tune in and pull anything? Think about that to yourself... What's your EGTs?

2012 F250 CCSB 6.7 (3.73 gears) H&S Minimaxx (My own tuning), H&S 64mm turbo kit, H&S Dual Fueler, H&S Low Pressure Fuel System, H&S CCV delete, No Limit s2 Intake, PMF 3-link, PMF traction bars, Fox 2.0s, Icon 2.5" coils, Platinum 20s w/ 295/65 toyo at2s, Airlift bags and wireless controller, TFI 50gal, rollX, AMPboards,
jcain is offline  
post #3 of 5 Old 01-08-2013, 05:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sure, this wasn't what I was getting at.
INHEAVEN is offline  
post #4 of 5 Old 01-08-2013, 06:13 PM
Powerstroke.org Fanatic
 
09Duramax's Avatar
 
Join Date: Dec 2009
Location: Hydro, Oklahoma
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you called sparten about this problem, obviously it should just be defuling and not shutting down completly....have you tried turning off all of your defuel settings?

2013 GMC Denali: PPEI H&S, Edge, AFE, S&B, Wherli, HSP, DRP, AirDog, Gear Alloy, Toyo
2010 F-350 Lariat: H&S, Flo~Pro, Sinister, S&B
(SOLD)
2012 F-250 KR: H&S, MBRP, Sinister, S&B, 315/60/20 Toyo MT
2008 F250 Job 2: H&S mini, MBRP 5in, S&B, PTP EGR
2009 Dodge: H&S, Flo~Pro, S&B, GDP, Shibby,
2009 LMM: EFI Live(DSP 5), 5in MBRP, EGR blocked
2006 LBZ: MBRP t/b 4in exhaust,PPE Xcellorator,PPE Air Box Mod,Rancho 4in
2007 LMM Z71
2002 LB7: T409 MBRP Duals,Banks CAI,PPE Boost Valve, Hypertech
09Duramax is offline  
post #5 of 5 Old 01-09-2013, 05:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I emailed mick at spartan and I managed to get a code, P0093. It reads fuel leak, large fuel leak. Mick said he knows of only one other person that had this issue and it started with the big tune and progressively got worse even on lower settings. So it could possibly be the hi or lo pressure fuel pump slowly giving out...
INHEAVEN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome