Strange sounds even after Deleting - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-10-2012, 12:07 PM
Powerstroke.org Fanatic
 

Join Date: May 2012
Posts: 149
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Strange sounds even after Deleting

When my truck is at operating temps and idling I hear the exhaust note changing. It sounds like the EGR is cycling. I know this sound because my deleted 6.4 would do something like this. Is this supposed to be happening after installing a tune and block off plates?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-10-2012, 12:18 PM
Powerstroke.org Sponsor
 

Join Date: Jul 2011
Location: Texas
Posts: 1,553
Thanks: 13
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
Its your VGT vanes in the turbo cycling at idle, nothing to worry about.
Reply With Quote Quick reply to this message
  #3  
Old 12-10-2012, 05:21 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Cypress TX
Posts: 770
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Mine make all kinds of noise in park after its been running a while. sounds like a jet throttling up and down.
Reply With Quote Quick reply to this message
  #4  
Old 12-11-2012, 05:22 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: North Richland Hills, Texas
Posts: 215
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Eric@PTP View Post
Its your VGT vanes in the turbo cycling at idle, nothing to worry about.
Good to know I was wondering about this as well.
Reply With Quote Quick reply to this message
  #5  
Old 12-11-2012, 06:16 AM
Powerstroke.org Sponsor
 

Join Date: Jul 2011
Location: Texas
Posts: 1,553
Thanks: 13
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by wreedPS View Post
Mine make all kinds of noise in park after its been running a while. sounds like a jet throttling up and down.
Again, perfectly normal. Its just the VGT cycling open and closed, you couldn't hear it as pronounced as before because it was being extremely muffled by the CAT/SCR/DPF combo. With that stuff out of the way obviously things are going to sound different. Try talking into a shot glass and then in to a trash can, same effect.
Reply With Quote Quick reply to this message
  #6  
Old 12-11-2012, 03:00 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,036
Thanks: 10
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Yup its just the turbo. I believe it has something to do with a cool down. I notice this cycling noise when I park and my egts are above 300degrees. And after 1-2 of these cycles my egts are below 300 degrees and it doesn't do it anymore.

Another thing I usually always try to let my egts come below 300 degrees before I turn off.

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #7  
Old 12-11-2012, 03:48 PM
Member
 

Join Date: Oct 2012
Location: Derby, KS
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does it whenever I start it up as well. Is that normal?
Reply With Quote Quick reply to this message
  #8  
Old 12-11-2012, 06:42 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2012
Location: Clearwater, FL
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine did that on start up also.
Reply With Quote Quick reply to this message
  #9  
Old 12-12-2012, 05:56 AM
Powerstroke.org Sponsor
 

Join Date: Jul 2011
Location: Texas
Posts: 1,553
Thanks: 13
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
Its NORMAL.
Reply With Quote Quick reply to this message
  #10  
Old 03-05-2013, 11:24 AM
Premium Member
 

Join Date: Mar 2011
Location: fort myers
Posts: 704
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
digging this one up. i know the noise is normal and i know how it is supposed to sound. ive been tuned for 6k miles and ive heard it many times. lately though it has been sounding different. cycles through opening and closing and when it does it the second time, right at the end, it sounds like the vanes are fluttering or something. idk how to explain it but it sounds weird and not normal. is this something i should be worried about? i know some of these 2011 turbos have had balancing problems and it kinda sounds like it is out of balance. idk i may just be paranoid but could someone help me out here? ill try to get a video
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors