H&S Mini Maxx "Missing SD Card" - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-23-2012, 01:46 PM
Member
 

Join Date: Oct 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation H&S Mini Maxx UPDATE "Unrecognized Part Number"

I've read the other threads about people getting the "Missing SD Card" error with their Mini Maxx's before, but I can't find a fix that works for me. I've tried doing a Full SD download multiple times, but I continue to get the same error message. I've got all weekend to install my 5" Flo Pro and my EGR delete, but I don't want to do all that work not knowing if I can drive my truck or not. Any thoughts or other things I can try?

Last edited by JCU Delt Ox; 11-24-2012 at 05:01 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-23-2012, 02:27 PM
Member
 

Join Date: Oct 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, I guess persistence pays off...or this thing has a sense of humor. On my sixth attempt (shortly after posting) it finally decided to work!
Reply With Quote Quick reply to this message
  #3  
Old 11-23-2012, 02:57 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Northern Virginia
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by JCU Delt Ox View Post
Well, I guess persistence pays off...or this thing has a sense of humor. On my sixth attempt (shortly after posting) it finally decided to work!
That's some great news. During my shipping wait, I read tons about the mini Maxx.....particularly the "truck won't start after install" threads. I almost drove to the ford dealer to do the install in the parking lot. I chanced it though and did the install in my driveway after a short drive. Went smooth. Don't forget to check the tire size setting. Mine was set at 31 or 32; I changed it to 34.1
Reply With Quote Quick reply to this message
  #4  
Old 11-23-2012, 03:05 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,249
Thanks: 1
Thanked 47 Times in 43 Posts
Feedback Score: 0 reviews
I always load it with factory tire size, and my speedo is perfectly matched to GPS.

I think it loads the stock size for your given truck, but if you opt to change, the menu starts at 31"
Reply With Quote Quick reply to this message
  #5  
Old 11-24-2012, 04:59 AM
Member
 

Join Date: Oct 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, I thought I was good. I went out this morning to try to install the download and a new error "Unrecognized Part Number, CC20DF0.MM, Try Updating Online." I have no idea what this means. I ran another full SD update, tried again, and same deal. Who's got ideas on this one?
Reply With Quote Quick reply to this message
  #6  
Old 11-24-2012, 06:33 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Northern Virginia
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by JCU Delt Ox View Post
Well, I thought I was good. I went out this morning to try to install the download and a new error "Unrecognized Part Number, CC20DF0.MM, Try Updating Online." I have no idea what this means. I ran another full SD update, tried again, and same deal. Who's got ideas on this one?
My exhaust came yesterday, so this morning I loaded the dpf delete tune prior to install, as per the instructions. Did you disconnect the two egr plugs first before the tune load?
Reply With Quote Quick reply to this message
  #7  
Old 11-24-2012, 06:34 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Northern Virginia
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
p.s. I'm the opposite of a pro, so I'm just guessing mine loaded correctly. I got no error messages, truck started and ran fine.
Reply With Quote Quick reply to this message
  #8  
Old 11-24-2012, 08:26 AM
Member
 

Join Date: Oct 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I couldn't get past "download a tune" in the menu. It gave me the error message immediately after pressing the button.
Reply With Quote Quick reply to this message
  #9  
Old 11-24-2012, 09:18 AM
Member
 

Join Date: Oct 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
From my reading over at the H&S forums, it looks like I'm SOL for the weekend and probably Monday and Tuesday too! H&S will have to send me a file that works. :-(
Reply With Quote Quick reply to this message
  #10  
Old 11-26-2012, 02:48 PM
Member
 

Join Date: Oct 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, I spent nearly an hour on the phone with tech support. We tried reformatting the SD card and a few other things, but my truck still sits quiet in it's parking spot. H&S is 2nd-day mailing a replacement Mini Maxx. Fingers crossed I'll have good news Wednesday evening. Until then, its a Lincoln MKX or a HD V-rod for me.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors