DEF tank - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-18-2012, 05:12 PM Thread Starter
Compression Ignition Addict
 
Dman115's Avatar
 
Join Date: Jul 2011
Location: Montrose,PA
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
DEF tank

I just did an h and s mini maxx and mbrp 5" exhaust on my 6.7 and noticed what sounds like a pump running for a while after the truck is off. I've herd it is the pump for the def tank getting the fluid out of the lines but am not certain. But anyway is this ok that it is doing this?
Dman115 is offline  
post #2 of 3 Old 05-19-2012, 04:05 PM
Compression Ignition Addict
 
Bryce18's Avatar
 
Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 143
Thanked 24 Times in 19 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dman115 View Post
I just did an h and s mini maxx and mbrp 5" exhaust on my 6.7 and noticed what sounds like a pump running for a while after the truck is off. I've herd it is the pump for the def tank getting the fluid out of the lines but am not certain. But anyway is this ok that it is doing this?
You hit the nail right on the head, its the def pump. Mine does it too, im pretty sure its fine.

Someone suggested H&S should have a update on the programmers to shut the def pump off. Havent heard anything since.

Sent from my DROID2 GLOBAL



'11 F250, 6.7 PSD, 3.55 gears, FX4 CC,SB,KR,5% tint, Hankooks w/ moto metal 959's, B&W hitch
Mods
S&B CAI
H&S MINI
5" mbrp strait pipe
H&S EGR block offs
VIAIR OBA
U.P.train horns

Bryce
Bryce18 is offline  
post #3 of 3 Old 05-20-2012, 07:36 AM Thread Starter
Compression Ignition Addict
 
Dman115's Avatar
 
Join Date: Jul 2011
Location: Montrose,PA
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ive also noticed sometimes when i start my truck its like the tune doesn't install. it runs like stock and doesn't smoke. I usually run the truck on hot so i just bump the programmer up again like im switching power levels and it kicks in.
Dman115 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome