Installed exhaust and .17 update on MM have problems - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2011, 07:22 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Installed exhaust and .17 update on MM have problems

Not sure what is going on but all of the sensors and urea flange were disconnected and then the stock exhaust dropped. Installed the new dpf delete exhaust and none of the sensors from the old exhaust were re used(is this correct?). I tightened everything down got the tip were I wanted it and then started the h and s software update version 6.7.17.

I had problems with my old sd card and updating it on my Mac so I went ahead and bought a brand new 2GB sd card. After extracting the full download I transferred everything over to the new card and didn't get any errors. I then updated the firmware and followed the on screen prompts correctly. Then I installed the update.

After doing all this I took the car for a spin and the programmer would not let me put the tune above no power, initially. After driving steadily at around 40 the MM stopped chirping and put the power on mild then wild then hot all on its own. Then when I gunned the power it dropped to no power and started chirping all over again.

Between this and the unit not turning off when the car is off and the issues with updating it before I'm getting tired of this **** and about to switch brands. I don't trust this thing with my $15k engine. Another thing is how the heck do they eliminate all of the factory sensors off the old stock exhaust and still have enough parameters to tune and run the engine correctly? I don't even think there is a single sensor after the turbo.

Your help is appreciated as I'm out of town and have to drive back tonight and worried about drivin and the tune not being correct.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-24-2011, 07:28 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: "The Horse Capitol of the World"
Posts: 5,034
Thanks: 85
Thanked 62 Times in 60 Posts
Feedback Score: 0 reviews
subscribed.
Reply With Quote Quick reply to this message
  #3  
Old 11-24-2011, 09:14 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could it be that I need to turn the 1st Pyro OFF in the defueling menu?

When it is making the chirps and **** it has a message that says Defueling Pyro 1, then goes to no power.

Since the install, Pyro 1s temps are from 2050 to 2450 degrees. This can't be right??? They used to go as low as 165 degrees in cruise.

I remember along the way hearing that the Pyro doesn't do anything unless you buy a egr block plate with bung and put a pyro in there.

Am I correct that Pyro 1 isn't monitoring anything? If so I should probably turn off Defueling for Pyro 1.
Reply With Quote Quick reply to this message
  #4  
Old 11-24-2011, 06:47 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Central Iowa
Posts: 347
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if you did not use the factory pyro option, by moving one of your pyro's from the DPF into your EGR blocker plates, or buy a Mini Maxx with the Pyro and put that in your EGR blocker plates, then yes, you will need to turn off your Pyro 1 defuel. It sounds like you're getting inaccurate pyro readings, and I can only assume that you did not do the EGR Block off along with your tune, if so, there are no sensors reading to your MM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:08 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors