Check Engine light - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-14-2011, 03:31 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check Engine light

I just installed downpipe back exhaust and the spartan tuner 3 days all was well until today. Now I have a check engine light but when I go to diagnostics it says NO DEVICES WITH OPERATIONS FOUND when I try to run the diagnotics. Any ideas??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-15-2011, 05:21 AM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Bucks dmax?
Reply With Quote Quick reply to this message
  #3  
Old 10-15-2011, 05:47 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,864
Thanks: 78
Thanked 54 Times in 52 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #4  
Old 10-15-2011, 06:19 AM
Premium Member
 

Join Date: Jan 2010
Location: South Texas
Posts: 1,117
Thanks: 1
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mysticblu999 View Post
Bucks dmax?
I share your skepticism.
Reply With Quote Quick reply to this message
  #5  
Old 10-15-2011, 06:29 AM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It's a legit question but with all the gm trolls and no posters.......
Reply With Quote Quick reply to this message
  #6  
Old 10-15-2011, 07:10 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I no longer have my duramax made the switch. But really need help with this.
Reply With Quote Quick reply to this message
  #7  
Old 10-15-2011, 07:28 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Edmonton, Alberta, Canada
Posts: 1,404
Thanks: 3
Thanked 24 Times in 20 Posts
Feedback Score: 0 reviews
I had that with my spartan on my 08 , gotta contact spartan and get a new program, it's not linking with your truck
Reply With Quote Quick reply to this message
  #8  
Old 10-15-2011, 08:16 AM
Retired

 

Join Date: Oct 2010
Location: Retired'ville
Posts: 596
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
It's unfortunate that when I see a Spartan 6.7 post it is rarely good
Reply With Quote Quick reply to this message
  #9  
Old 10-15-2011, 08:18 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats what i was going to do monday when they open. Didn't know if any others had this problem.
Reply With Quote Quick reply to this message
  #10  
Old 10-15-2011, 09:00 AM
Premium Member
 

Join Date: Jan 2010
Location: South Texas
Posts: 1,117
Thanks: 1
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Sorry to hear about it. Sorry about my earlier post. Put your truck in your signature to prevent this from happening again. We get a lot of trolls. Have you tried returning to stock tuning and reprogramming?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors