New Spartan - Truck won't start - Ford Powerstroke Diesel Forum
6.7 Performance Parts Discussion 6.7 Performance Parts Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-14-2011, 06:21 PM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New Spartan - Truck won't start

Everything went well and it finished tuning properly. It told me to turn off the key for 10 seconds and start the truck but it wouldn't start. I used the 50HP DPF ON tune for the 6.7 2011.

I get a "Starting System Fault" on the Ford display, hear a click, and nothing happens.
I flashed the 50HP tune again with the same result. It completed but won't start.

I read the trouble codes and I got the following but after I cleared them they didn't return.
18 DTCs
P161A. *UNKNOWN*
P1639, Vehicle ID Block Corrupted,
Not Programmed
Then I have P268C, Cylinder 1 Injector Data Incompatible. I get two of these per cylinder for all 8.

I flashed back to the stock tune, successfully, but I have the same problem.

I emailed Spartan earlier but since it's well after hours I didn't expect a response. Unfortunately this is my daily driver so I need it fixed by morning.

Currently, I've disconnected both batteries and I'm letting it sit.

Any ideas? Thanks in advance!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-14-2011, 07:24 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,770
Thanks: 4
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Give the office a call tomorrow and speak with Mick. Office hours are from 10:00 A.M. to 7:00 P.M.

828-692-9967
Reply With Quote Quick reply to this message
  #3  
Old 06-14-2011, 07:30 PM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Will do. Thanks
Reply With Quote Quick reply to this message
  #4  
Old 06-15-2011, 03:44 PM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just an update. I'm still down. Mick sent a recovery flash which tuned properly but the truck still won't start, same error. They're trying to work with Clint (I believe) from a partner company to figure this one out. They said they hadn't seen this problem before.

I had to skip work today and got a ride for tomorrow. I know I'm an early adopter on the 6.7 so I'm trying to be patient.

If anyone has any ideas I'll be willing to give them a shot. Truck is just sitting in the driveway.
Reply With Quote Quick reply to this message
  #5  
Old 06-15-2011, 05:09 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Lexington, KY
Posts: 553
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jesse@MBRP
Quote:
Originally Posted by 08stroker250 View Post
Give the office a call tomorrow and speak with Mick. Office hours are from 10:00 A.M. to 7:00 P.M.

828-692-9967
This.

Jeff, think you have enough badges? LOL
Reply With Quote Quick reply to this message
  #6  
Old 06-15-2011, 05:38 PM
Member
 

Join Date: May 2010
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your inbox
Reply With Quote Quick reply to this message
  #7  
Old 06-16-2011, 01:40 PM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
One of the many reasons I'm waiting. Hope your up and hauling *** soon.
Reply With Quote Quick reply to this message
  #8  
Old 06-16-2011, 02:40 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can you just completely remove the Spartan/Phalanx unit and return the truck to stock? Or do you have a straight pipe/aftermarket exhaust which would throw codes and/or not allow the truck to run due to not having DPF-delete tuning? These may be dumb, obvious questions but I can't forsee myself being patient with this issue... Keep us posted though
Reply With Quote Quick reply to this message
  #9  
Old 06-17-2011, 04:14 AM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yesterday afternoon Spartan contacted me and it looks like they're really trying to make this good. They're putting me in a rental and I'm overnighting them the PCM so they can figure out and fix the problem. They said they're going to try and have it shipped back early next week, all of this at their expense.

As long as they stand behind their product and get me through this I'll be happy.

Quote:
Originally Posted by mysticblu999 View Post
One of the many reasons I'm waiting. Hope your up and hauling *** soon.
Thanks mysticblu999.

Quote:
Originally Posted by TexasScorpion View Post
Can you just completely remove the Spartan/Phalanx unit and return the truck to stock? Or do you have a straight pipe/aftermarket exhaust which would throw codes and/or not allow the truck to run due to not having DPF-delete tuning? These may be dumb, obvious questions but I can't forsee myself being patient with this issue... Keep us posted though
I returned the truck to stock but the "Starting System Fault" error still occurred and the truck won't start. Personally, I think this messed up the security system since that's what I get when I Google that error. I waited to install the 5" downpipe back exhaust sitting in the garage and Warhammer tune until I was sure the tuner wouldn't give me any trouble so my only attempt to tune has been the 50HP DPF ON tune and then back to stock.

I'll make sure and keep the thread updated until I'm fixed.
Reply With Quote Quick reply to this message
  #10  
Old 06-17-2011, 05:12 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Location: Lexington Park, MD
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Yahoo to ACE 6.7
If they want to see your PCM I'm wondering how many different firmware/software versions are out there for the 6.7? Did they say they would announce their findings once it all is fixed?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors