problems with 4x4 - Ford Powerstroke Diesel Forum
6.7 Motor Problems 6.7 Motor Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-02-2013, 04:39 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
problems with 4x4

Hey guys i have a problem with my 4x4... When i try to put it from the inside control wont work i have to get off and lock it manualy... Wont work in auto... Have any one been thru that.. Any info would help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-02-2013, 11:15 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,478
Thanks: 1
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
A vacuum leak is a problem with older trucks with hubs failing to lock in.
Reply With Quote Quick reply to this message
  #3  
Old 06-02-2013, 06:59 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Manitoba, Canada
Posts: 436
Thanks: 4
Thanked 17 Times in 16 Posts
Feedback Score: 0 reviews
I stopped having mine fixed after the third time. When I bought my truck it needed to be fixed, then a week after it needed to be fixed again then that same day I got it fixed the second time it stopped working again.... This was in the winter when I needed 4x4. Now that it's spring almost summer it's not a big deal for me. I'm going to get one of my mechanic friends to fix it for me and I'm gonna make sure it's fixed properly. Hopefully it'll last more than a day haha
Reply With Quote Quick reply to this message
  #4  
Old 06-03-2013, 02:30 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,478
Thanks: 1
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Randy_270 View Post
I stopped having mine fixed after the third time. When I bought my truck it needed to be fixed, then a week after it needed to be fixed again then that same day I got it fixed the second time it stopped working again.... This was in the winter when I needed 4x4. Now that it's spring almost summer it's not a big deal for me. I'm going to get one of my mechanic friends to fix it for me and I'm gonna make sure it's fixed properly. Hopefully it'll last more than a day haha
You mention "fixed" a lot, but never what fixed means? Vacuum leak?
Reply With Quote Quick reply to this message
  #5  
Old 06-03-2013, 03:35 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine is an 08
Reply With Quote Quick reply to this message
  #6  
Old 06-03-2013, 04:19 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Manitoba, Canada
Posts: 436
Thanks: 4
Thanked 17 Times in 16 Posts
Feedback Score: 0 reviews
You put this in the 6.7 forum. And Big Laing yes I meant a vacuum leak.
Reply With Quote Quick reply to this message
  #7  
Old 06-03-2013, 11:06 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,478
Thanks: 1
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
OK that makes sense.


MOD can we get this moved to the 6.4 section
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors