Engine cooling fan runs excessively - Ford Powerstroke Diesel Forum
6.7 Motor Problems 6.7 Motor Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2011, 03:12 PM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Engine cooling fan runs excessively

I have a 2011 550 30,000 miles, just recently the engine fan started running almost all the time. Engine temp. reads normal,coolant is OK ,oil is OK. Ford dealer says nothing is wrong. "No codes" .....any Ideas ? Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-30-2011, 01:33 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 240
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Suggest getting an edge cts or scangauge2. The dash gauges aren't accurate. It could just be a sensor
Reply With Quote Quick reply to this message
  #3  
Old 03-07-2012, 07:25 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jalfm View Post
I have a 2011 550 30,000 miles, just recently the engine fan started running almost all the time. Engine temp. reads normal,coolant is OK ,oil is OK. Ford dealer says nothing is wrong. "No codes" .....any Ideas ? Thanks
Im having the same issue with my truck, would like to visit with you about it.
Reply With Quote Quick reply to this message
  #4  
Old 03-07-2012, 08:51 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2012
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had same problem, was resolved by changing out the cooling fan, the clutch was hanging up. It is supposed to be activated electrically, mine just would come on, stay on. Since replaced it HAS NOT COME ON, Recommend another dealer. The dealer that I trusted told me they fixed it with a ($90.00?) reflash, took it to another dealer, they replaced it, my miles put it out of warranty. Yours should be UNDER WARRRANTY.
Reply With Quote Quick reply to this message
  #5  
Old 03-09-2013, 11:50 AM
Compression Ignition Addict
 

Join Date: Jan 2013
Location: corpus christi
Posts: 413
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
i know this is a really old thread but ive having the same isuue the dam fan is always on it never turns off it is very annoying listening to that dam fan all the time i have a 2011 f250 deleted and all going 80 never goes above 190 coolants good no lights
Reply With Quote Quick reply to this message
  #6  
Old 04-05-2013, 11:33 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by lhood6.7 View Post
i know this is a really old thread but ive having the same isuue the dam fan is always on it never turns off it is very annoying listening to that dam fan all the time i have a 2011 f250 deleted and all going 80 never goes above 190 coolants good no lights


I'm having the exact same problem with my 11 F-250 with only 10k miles. It started right around 8k. The truck has been awesome, then a few months ago, all of a sudden, the fan started running so hard all the time that it sounded like a jet engine. No excessive temps, no error codes, it just runs really hard and loud. Did you get this issue resolved. Dealer told me no problems with the truck! Thanks.
Reply With Quote Quick reply to this message
  #7  
Old 04-05-2013, 08:33 PM
Compression Ignition Addict
 

Join Date: Jan 2013
Location: corpus christi
Posts: 413
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
no its still roaring lol every once in a while it will work correctly . i did bring it to the dealer and they hooked up to ecm and operated the fan and it worked . but its still going . im thinking its a clutch problem but im at work for another 2 weeks so until then i wont know . but im sick of hearing the dam thing .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
6.7, cooling system, fan clutch

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors