Backfire-type sound from the intake...? - Ford Powerstroke Diesel Forum
6.7 Motor Problems 6.7 Motor Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2011, 05:55 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2005
Posts: 137
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Backfire-type sound from the intake...?

We installed an H&S Mini, DPF Delete and aFe intake last weekend. No problems, went out for some test runs, ran great. Didn't even touch the HOT setting on the tuner. I've put about 125 miles on it since, just cruising around town, no towing or racing. Heading home today, I hear a couple "pops" that sounded like they came from the intake area. I tried to repeat the noise, and it only does it sometimes when letting off the throttle when in boost. It sounds to me like the wastegate is making a strange noise. I got a pretty loud "POP" once, similar sound as when a gas motor backfires through the carb. I put the tuner back to the stock DPF-delete tune, and it was still occurring. I had been running on the MILD mode. Strange thing is, its not every time I let off when its in boost. Only sometimes. Anyway, got it home, pulled the intercooler line, and didn't notice any excess oil. There was some in there, but it was really black and not fresh looking. Has anyone else had this issue, tuned or not? REALLY hoping I didn't break anything serious.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-06-2011, 04:59 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was just about to create a thread identical to this. I am getting the EXACT same thing. I'm running H&S Mini, 5" flo pro downpipe back and AFE intake.

I called my local diesel performance shop and they had never heard of this problem and suggested a call to H&S. H&S said they have never heard of this either and suggested to keep running it as usual. Everything is properly installed and the tuner is up to date and functioning perfectly.

Whatever it is it makes me very nervous.
Reply With Quote Quick reply to this message
  #3  
Old 10-06-2011, 07:24 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There's already a thread regarding this issue, just found it. Looks like a ton of people are experiencing the same thing. Apparently ford is looking into it. Didn't really get any solid answers from reading all the posts. Some guys are saying the latest H&S update fixes the problem but that is the update I have and it still happens.
Reply With Quote Quick reply to this message
  #4  
Old 10-06-2011, 07:32 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,787
Thanks: 73
Thanked 49 Times in 47 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mmars89 View Post
There's already a thread regarding this issue, just found it. Looks like a ton of people are experiencing the same thing. Apparently ford is looking into it. Didn't really get any solid answers from reading all the posts. Some guys are saying the latest H&S update fixes the problem but that is the update I have and it still happens.
heres a dumb question, why would Ford look into this? Once you tune these and Mod aren't you on your own Troubleshooting wise?
Reply With Quote Quick reply to this message
  #5  
Old 10-06-2011, 07:49 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just going off all the replies in that other thread, looks like this problem happens stock or with mods. It's just more noticeable with intake since the noise is less muffled.


My knowledge is limited when it comes to this stuff and I found it extremely painful reading through all the arguing in the other thread. I would just like to know if anyone has found a remedy to this issue. Like i said, the best answer I have found so far is "Ford is aware of the problem and is looking into it".
Reply With Quote Quick reply to this message
  #6  
Old 10-06-2011, 07:49 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Edmonton, Alberta, Canada
Posts: 1,404
Thanks: 3
Thanked 24 Times in 20 Posts
Feedback Score: 0 reviews
are you talking about the turbo fart ?the 6.0L did it , the 6.4L did it , so does the 6.7L not to worry too much
Reply With Quote Quick reply to this message
  #7  
Old 10-06-2011, 07:52 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,787
Thanks: 73
Thanked 49 Times in 47 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mmars89 View Post
Just going off all the replies in that other thread, looks like this problem happens stock or with mods. It's just more noticeable with intake since the noise is less muffled.


My knowledge is limited when it comes to this stuff and I found it extremely painful reading through all the arguing in the other thread. I would just like to know if anyone has found a remedy to this issue. Like i said, the best answer I have found so far is "Ford is aware of the problem and is looking into it".
Ditto, are there ANY remedies???
Reply With Quote Quick reply to this message
  #8  
Old 10-06-2011, 07:52 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Edmonton, Alberta, Canada
Posts: 1,404
Thanks: 3
Thanked 24 Times in 20 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mmars89 View Post
Just going off all the replies in that other thread, looks like this problem happens stock or with mods. It's just more noticeable with intake since the noise is less muffled.


My knowledge is limited when it comes to this stuff and I found it extremely painful reading through all the arguing in the other thread. I would just like to know if anyone has found a remedy to this issue. Like i said, the best answer I have found so far is "Ford is aware of the problem and is looking into it".
one remedy is just keep it floored
if it happens when you let off the throttle , then dont let off the throttle.
but seriously, it has to do with the trans . keep it in tow/haul and it wont do it ever again
Reply With Quote Quick reply to this message
  #9  
Old 10-07-2011, 05:52 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by matty21 View Post
are you talking about the turbo fart ?the 6.0L did it , the 6.4L did it , so does the 6.7L not to worry too much

Is the turbo fart the sound that follows a high rev, when you're just revving the p**s out of it in park?

I'm referring to the sputtering/backfire type sound from the intake at low revs in high gears, 5th and 6th usually. Happens randomly when pulling hills at low rpm, usually when it's right on the verge of having to downshift, around 10 psi boost and 900-1000 rpm.

I haven't tried driving in tow/haul but that's not something I really want to do all the time. I'm sure my truck did this before I did the mods, I can just hear it better now that it's not muffled by the stock intake.
Reply With Quote Quick reply to this message
  #10  
Old 10-07-2011, 06:09 PM
NOT a Democrat
 

Join Date: Oct 2009
Location: Robinson Twp PA (Pittsburgh)
Posts: 4,509
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Galaxie
Oh yea! You guys have some turbo fart! And, you can hear it with aftermaket intakes!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors