NO BOOST!!!!! - Ford Powerstroke Diesel Forum
6.7 Motor Problems 6.7 Motor Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-21-2010, 05:50 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NO BOOST!!!!!

First post, so let me just say hello everyone. I've had my 2011 for about 3 weeks. It has 2500 miles on it. Today as I was driving I noticed that there was 0 boost. I floored it and the truck barely got out of its own way and still read 0. I drove a few blocks and got on it from a stand still and the truck felt like it had 100hp. No warning lights or dings. Started the motor later on and the truck drove fine. Any thoughts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-21-2010, 06:23 PM
Member
 

Join Date: Dec 2010
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine did the same thing on sunday!! Ive read that a few others have had the same problem but I couldnt find an answer as to why. If I hear anything ill let you know and hopefully someone will chime in that knows. Mine had 1900 miles when it happened and hasnt done it since
Reply With Quote Quick reply to this message
  #3  
Old 12-22-2010, 12:07 PM
Powerstroke.org Sponsor
 

Join Date: Jul 2009
Posts: 385
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If for any reason the variable turbo sticks or is not functioning, you will have an extreme loss in power. These new trucks use incoming air to calculate how much fuel to use, so if you are building no boost, and pulling no air, it will not even fuel. There are many other things that could cause a "no boost" situation, but I bet that is the likely culprit.
Reply With Quote Quick reply to this message
  #4  
Old 12-23-2010, 03:11 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by H&S Tech View Post
If for any reason the variable turbo sticks or is not functioning, you will have an extreme loss in power. These new trucks use incoming air to calculate how much fuel to use, so if you are building no boost, and pulling no air, it will not even fuel. There are many other things that could cause a "no boost" situation, but I bet that is the likely culprit.
I took it to the dealer yesterday and there were no codes. I'm thinking that you are right and that it was stuck. Thanks for the info.
Reply With Quote Quick reply to this message
  #5  
Old 12-23-2010, 05:18 PM
Member
 

Join Date: Dec 2010
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I never took my truck in but I dont see how they could have been stuck. Ive heard that a pinched DEF line can cause it. The engine commands DEF and does not get enough. Also there was a TSB for a misadjusted wastegate that describes the no boost. But that was on job 1 trucks, mine is a job 2
Reply With Quote Quick reply to this message
  #6  
Old 12-23-2010, 06:25 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by gt500692 View Post
I never took my truck in but I dont see how they could have been stuck. Ive heard that a pinched DEF line can cause it. The engine commands DEF and does not get enough. Also there was a TSB for a misadjusted wastegate that describes the no boost. But that was on job 1 trucks, mine is a job 2
Sorry for my ignorance but what is the difference between a job 1 truck and a job 2 truck? Build date?
Reply With Quote Quick reply to this message
  #7  
Old 12-23-2010, 06:33 PM
Member
 

Join Date: Dec 2010
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes build date. The easiest way to tell (if you have leather) is the job 1 trucks had two tone seats and job 2 are solid. Ford nomally changes small things between the jobs to make them better/ fix issues ect
Reply With Quote Quick reply to this message
  #8  
Old 12-27-2010, 01:30 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by gt500692 View Post
I never took my truck in but I dont see how they could have been stuck. Ive heard that a pinched DEF line can cause it. The engine commands DEF and does not get enough. Also there was a TSB for a misadjusted wastegate that describes the no boost. But that was on job 1 trucks, mine is a job 2
Engine does not burn DEF, The DEF is injected post combustion directly into the exhaust stream to instantly turn to Ammonia, as one step in a 4 part "emission clean up process"
Reply With Quote Quick reply to this message
  #9  
Old 12-27-2010, 03:06 PM
Member
 

Join Date: Dec 2010
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im aware, I should have said "truck" instead of "engine"
Reply With Quote Quick reply to this message
  #10  
Old 02-27-2011, 07:43 AM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: green ohio
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had loss of power not long after I first got mine, they replaced the DEF system and it has been perfect ever since, I have 21,000 miles on it now and so far, its Awesome!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors