180 miles on truck, something is broke!!! - Ford Powerstroke Diesel Forum
6.7 Motor Problems 6.7 Motor Problems

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-22-2010, 02:41 PM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
180 miles on truck, something is broke!!!

Finally got my first brand new truck today. I was so stoked over it. Truck had been running good all day, then I noticed it was idling rough all of a sudden. after a few miles It started making a loud and I mean loud ticking noise. Its not like many have described it only happening at idle. Mine doesn't really do it at idle but as soon as you give it some throttle it starts, and goes faster as the RPMs increase. After about a mile the check engine light comes on! WTF I have had nothing but problems out of my 6.0. (3 headgasket jobs in 10 months and replacing all injectors $$$$$ out of pocket!!) I am just sick.... I thought Ford got I right this time. Also seems like a loss of power. I hope its nothing.... but for some reason I have had ****ty luck with trucks lately. Sorry to rant but $60k for a truck and this? Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-22-2010, 03:17 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: FL
Posts: 4,240
Thanks: 21
Thanked 29 Times in 20 Posts
Feedback Score: 0 reviews
Sounds like it has gas in the tank instead of diesel.
Reply With Quote Quick reply to this message
  #3  
Old 11-22-2010, 03:48 PM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Well after reading about all the ticking problems I decided that it may be nothing and took my gf for a quick 3 mile ride. I left her house and the ticking got worse. It started studdering and started making a squeaking noise. It finally died. I started it back up and turned around. Died again going down a hill. Started it back up, almost to her house then a loud POP!!!! It died, coasted back in her drive way and smoke everywhere. Oil is all over the engine! I can't believe this ****!!! WTF????
Reply With Quote Quick reply to this message
  #4  
Old 11-22-2010, 06:08 PM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Big crack in the bottom of the engine. Will post pics when I get to my computer.......
Reply With Quote Quick reply to this message
  #5  
Old 11-22-2010, 06:20 PM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews






Reply With Quote Quick reply to this message
  #6  
Old 11-22-2010, 06:28 PM
haters gonna hate 24/7.
 

Join Date: Oct 2007
Location: Deer Park, Tx
Posts: 3,801
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by mysticblu999 View Post






Sorry about the bad luck but this seems to be the worse problem I've heard about w/ the new engine.

Keep us updated w/ whats happening w/ the truck!

Also, PM me details about your excursion that for sale.
Reply With Quote Quick reply to this message
  #7  
Old 11-22-2010, 06:38 PM
First 6.7 PS Destroyer

 

Join Date: Aug 2009
Location: Somerset, Ky
Posts: 1,727
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Excursion is sold. Just updated sig. I'll be sure and post up what happens tomorrow at the dealer. They better give me a new truck. I'm sure ford will want to see what happened.
Reply With Quote Quick reply to this message
  #8  
Old 11-22-2010, 06:41 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2010
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you probly shouldn't have driven it with a loud ticking noise.
Reply With Quote Quick reply to this message
  #9  
Old 11-22-2010, 06:46 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: Colorado
Posts: 4,831
Thanks: 4
Thanked 51 Times in 45 Posts
Feedback Score: 0 reviews
that sucks! just be glad it is under warrenty keep us updated with what it was.
Reply With Quote Quick reply to this message
  #10  
Old 11-22-2010, 06:52 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to troid123
subscribed..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors