Exhaust clean shudder? - Ford Powerstroke Diesel Forum
6.7 Motor Problems (2011-2016) 6.7 Motor Problems

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 03-30-2011, 07:11 AM Thread Starter
Member
 
Join Date: Apr 2010
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exhaust clean shudder?

Hey folks - 2011 6.7 with 16k miles. Want to see if anyone else has had this issue during regen. Doing highway speed (55-75), dashboard says it is going into exhaust clean mode, about a minute later the truck begins a steady engine shudder for entire regen cycle. Accelerate or deccelerate will stop the issue, but if cruise left on it seems like u-joints will wear soon. It is very noticeable...even the wife (who notices nothing) said "what the heck is going on". So...common sense said it was starving for fuel, so 1. brought it to dealer and had both fuel filters changed. Still doing it, so 2. brought it back and had them look at the issue and they did a computer update. Seemed to be even worse, so 3. brought it back and asked them to keep it until fixed, but got a call in the afternoon and tech told service that all readings were ok...but he never drove it through the regen cycle. Service advisor is saying this is probably normal. I am on my way to talk to them today and I guess take the truck back, but I am certain the issue will not be resolved. Anybody else have this and got a resolve? any help would be appreciated.

2011 250 Silver Crew Lariat Fx4
51 gal fuel/tool

2008 6.4 CC 4x4 250 - traded after 15k miles
2008 6.7 CC 4x4 2500 - traded after 20k miles
2000 7.3 CC 4x4 250 - traded after 280k miles
1998 4.6 CC 4x4 150 - traded after 30k miles
1990 4.3 stepside - traded after 295k miles
donzi75 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 03-30-2011, 07:14 AM
Premium Member
 
mor4wd's Avatar
 
Join Date: Jan 2010
Location: South Texas
Posts: 1,126
Thanks: 1
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have not experienced this, don't let them tell you it's normal. Make them ride or drive with you until it regens and it does it. I hate it when a dealer tells you that they couldn't duplicate a symptom, it's like they're calling you a liar.

2011 F350 Lariat SRW Crew Cab Long Bed 4x4 6.7 H&S Mini Maxx DPF Delete EGR Delete running 265/70/19.5's

Quote:
Originally Posted by magzne1 View Post
Chevy comercials are like OBAMA, ALL B.S. over promise and under deliver
Quote:
Originally Posted by trevor73402 View Post
This stuff isn't as simple as tuning your TiVo to record your Jerry Springer re-runs while your out cruising Wal-mart parking lot for transexual hookers.
mor4wd is offline  
post #3 of 13 Old 03-30-2011, 06:54 PM Thread Starter
Member
 
Join Date: Apr 2010
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I dont think it should be considered normal either. Got the truck back today and had fuel filters changed again just to ensure I rule a slug of bad fuel out. I did get to speak with the tech and had a positive discussion and gave him a better understanding. He said he has had very few of these trucks in and none which have had this type of issue. He did agree to contact ford and make a inquiry, therefore they will call when any news is learned.

2011 250 Silver Crew Lariat Fx4
51 gal fuel/tool

2008 6.4 CC 4x4 250 - traded after 15k miles
2008 6.7 CC 4x4 2500 - traded after 20k miles
2000 7.3 CC 4x4 250 - traded after 280k miles
1998 4.6 CC 4x4 150 - traded after 30k miles
1990 4.3 stepside - traded after 295k miles
donzi75 is offline  
post #4 of 13 Old 03-30-2011, 08:13 PM
The Warden
 
twin200's Avatar
 
Join Date: Nov 2010
Location: Trinity NC
Posts: 568
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a different issue,but I would like to share what I've seen with the techs. It looks to me like if diagnostics can't tell them whats wrong,they can't fix it

2000 F-350 7.3 4wd cc,dually lariat
afe intake,programmer. rear airbags
2011 F350 6.7 cc,4wd shortbox lariat
Tinted windows Gray bedliner(diy)
Tool box Bull bar
Front aux lights Rear aux lights
Onboard air Train horns
Billet grille LED bed lights
Mike

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
twin200 is offline  
post #5 of 13 Old 03-31-2011, 08:02 PM Thread Starter
Member
 
Join Date: Apr 2010
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well...not sure if fuel filters did it or not but had exhaust clean on interstate today and it ran perfect. I thought about calling the service advisor, but I will let him see if he comes up with anything. Guess this was isolated incident.

2011 250 Silver Crew Lariat Fx4
51 gal fuel/tool

2008 6.4 CC 4x4 250 - traded after 15k miles
2008 6.7 CC 4x4 2500 - traded after 20k miles
2000 7.3 CC 4x4 250 - traded after 280k miles
1998 4.6 CC 4x4 150 - traded after 30k miles
1990 4.3 stepside - traded after 295k miles
donzi75 is offline  
post #6 of 13 Old 03-31-2011, 08:04 PM
Premium Member
 
mor4wd's Avatar
 
Join Date: Jan 2010
Location: South Texas
Posts: 1,126
Thanks: 1
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Good to hear. Hopefully it was just a fluke.

2011 F350 Lariat SRW Crew Cab Long Bed 4x4 6.7 H&S Mini Maxx DPF Delete EGR Delete running 265/70/19.5's

Quote:
Originally Posted by magzne1 View Post
Chevy comercials are like OBAMA, ALL B.S. over promise and under deliver
Quote:
Originally Posted by trevor73402 View Post
This stuff isn't as simple as tuning your TiVo to record your Jerry Springer re-runs while your out cruising Wal-mart parking lot for transexual hookers.
mor4wd is offline  
post #7 of 13 Old 10-09-2011, 09:10 AM
Powerstroke.org Rookie
 
Join Date: Oct 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by twin200 View Post
I have a different issue,but I would like to share what I've seen with the techs. It looks to me like if diagnostics can't tell them whats wrong,they can't fix it
So true Twin200!!! I'm having trouble with a similar problem. Before taking the truck in for service, I researched the problem here first so I could hopefully assist the service department in diagnosing / fixing the problem. They hooked up the truck to a laptop and said noting was reading abnormal. They test rode the truck (on flat ground around the dealership) and said they could not duplicate the problem and returned the truck to me. First hill I came upon, the truck began to sputter and loose power. I returned to the dealership, practically kidnapped the service manager, (laptop in tow) and showed him first hand what the problem was. After I duplicated the problem, the almighty laptop still showed nothing abnormal. Service Manager agreed the incident is not normal and has had the truck over 1 week. I call every few days to see what the status is. They report back that they are "collecting data" for Ford Engineers and that every time Ford suggests the fix, it does not work. GRRRRR!!!!
M308P is offline  
post #8 of 13 Old 10-09-2011, 11:45 AM Thread Starter
Member
 
Join Date: Apr 2010
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I still have the issue and truck now has 32k miles. I got nowhere with service advisors but met with service manager and he knew about this issue and he said that ford is working on a quick fix for this. He said to call him back in a month. This is some hope to making this a perfect truck. I am moving two horses about 300 miles in morning and hope the shudder is not too bad while exhaust cleaning. Will post the fix if it ever happens.


Sent from my Autoguide iPhone app

2011 250 Silver Crew Lariat Fx4
51 gal fuel/tool

2008 6.4 CC 4x4 250 - traded after 15k miles
2008 6.7 CC 4x4 2500 - traded after 20k miles
2000 7.3 CC 4x4 250 - traded after 280k miles
1998 4.6 CC 4x4 150 - traded after 30k miles
1990 4.3 stepside - traded after 295k miles
donzi75 is offline  
post #9 of 13 Old 10-13-2011, 09:10 AM
Powerstroke.org Fanatic
 
Serial Fordicator's Avatar
 
Join Date: Nov 2009
Posts: 109
Thanks: 4
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
There is a new tsb to address this 11-8-24 I believe

AKA dmaxfan
2011 F250 Lariat loaded
2010 F350 King Ranch Traded
2008 2500 Z71 GMC Black Crew Cab, PPE xcellerator
2006 LBZ 2500 4x4 GMC White Crew Cab, PPE xcellerator, 6" BDS lift, 18" procomp extreme alloy, 35/12.5/18 Toyo MTs
2004 LB7 4x4 GMC Sierra Sport Red Metallic- SOLD@72,500 miles
Ext. Cab Short Box
Predator Programmer MBRP 4" S.S. Exhaust
K&N Air intake & Bilsteins
ISSPRO Turbo & Exhaust gauges
Serial Fordicator is offline  
post #10 of 13 Old 10-14-2011, 04:12 PM
Powerstroke.org Rookie
 
Join Date: Oct 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well, I got a call from my Ford Service manager today. So far they have tried computer updates, (twice) cleaning the EGR, cleaning the Mass Air Flow Sensor and nothing has solved the problem. Ford corporate agreed it is time to replace the turbo. They said it MIGHT be finished by Monday. Crossing my fingers this will be the final fix. So far truck has been in service for 16 days.
M308P is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome