No audio sound after startup sometimes...? - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion 6.7 Electronics Discussion

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 04-12-2014, 04:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No audio sound after startup sometimes...?

Anybody have an issue with their MyFord Touch acting up? A good 1 to 2 out of 5 times i will start my truck and there will be no sound even though the audio system is on. Doesn't matter if its on satellite, radio etc... I can turn the volume knob and it shows the volume going up and down but no sound. Then if I turn it off and then right back on it works fine.

Brand new 14 F350... its done it from the beginning.
happiicamper is offline  
post #2 of 25 Old 04-12-2014, 04:55 PM
Member
 
STX79's Avatar
 
Join Date: Mar 2014
Location: South Texas
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mine doesn't do that.

2014 F350 SRW Platinum, Ranch Hand bumpers, AMP Steps, BDS 2" leveling kit, Bilstein 5100 Shocks, 35x12.50R20 Toyo Mud Terrains.
STX79 is offline  
post #3 of 25 Old 04-12-2014, 06:51 PM
Compression Ignition Addict
 
Join Date: Oct 2013
Posts: 640
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Thanks: 2
Thanked 51 Times in 42 Posts
Feedback Score: 0 reviews
I had a similar issue with mine. Try disconnecting the batteries and turning the headlights on for about 10 minutes. This will reset a few things including the adaptive memory on the transmission. There is a single fuse that can be pulled that will just reset the MFT, but I never had the patience to track it down. Hope it works for you too!

2013 F350 4X4, CCLB, SRW, 6.7, Sterling Gray, Lariat Ultimate, 3.55 ELD, Nav, etc.
Sterling6.7 is offline  
post #4 of 25 Old 04-12-2014, 07:03 PM
Member
 
Bjolls's Avatar
 
Join Date: Jan 2012
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My new 14 does the same thing. I will try the fuse and see if that works.

2014 F350 Lariat FX4 - 22's on 35's - Recon Lights - AMP Steps - More on the way
Bjolls is offline  
post #5 of 25 Old 04-13-2014, 06:39 AM
tmd
Member
 
Join Date: May 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Welcome to the wonderful world of Sync
tmd is offline  
post #6 of 25 Old 04-13-2014, 08:25 AM
Compression Ignition Addict
 
mach14604's Avatar
 
Join Date: Oct 2011
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The SYNC Module is bad. I just had mine redone last week. It needs a new one and then it needs to be reprogramed.

Want to Buy Ford Racing M-55 Exhaust
mach14604 is offline  
post #7 of 25 Old 04-13-2014, 04:48 PM
Member
 
Bjolls's Avatar
 
Join Date: Jan 2012
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tmd View Post
Welcome to the wonderful world of Sync
My 2011 with sync never had a problem. Maybe it is sync with My Ford Touch.

2014 F350 Lariat FX4 - 22's on 35's - Recon Lights - AMP Steps - More on the way
Bjolls is offline  
post #8 of 25 Old 04-13-2014, 04:50 PM
Member
 
Bjolls's Avatar
 
Join Date: Jan 2012
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mach14604 View Post
The SYNC Module is bad. I just had mine redone last week. It needs a new one and then it needs to be reprogramed.
What is the sync module? My truck has less than 100 miles on it. I hope to not already be replacing parts

2014 F350 Lariat FX4 - 22's on 35's - Recon Lights - AMP Steps - More on the way
Bjolls is offline  
post #9 of 25 Old 04-13-2014, 05:20 PM
Compression Ignition Addict
 
mach14604's Avatar
 
Join Date: Oct 2011
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Bjolls View Post
What is the sync module? My truck has less than 100 miles on it. I hope to not already be replacing parts
I could not tell you. I know they ran a scan and the computer told the tech it was bad. After reprograming and new module installed. Knock on wood it has been working really well. Its under warranty so take it back. I have a 1000 miles on mine and I had to take it in but is started almost from day one.

Want to Buy Ford Racing M-55 Exhaust
mach14604 is offline  
post #10 of 25 Old 04-13-2014, 07:43 PM
Powerstroke.org Rookie
 
Shugster2's Avatar
 
Join Date: Feb 2014
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 11
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yup! My brand new 2014 does the same thing! Aggravating!

2014 F-250 FX4 CCSB 4X4 6.7 Tuxedo Black
2" leveling kit (front only)
35x12.5x20 Toyo AT II's on stock wheels (had the nitto trail grappler MT's and only got 28K miles)
LED's on all interior bulbs
Rough Country LED fog's in place of stock
Ranch Hand bullnose with a 23 LED lightbar

Many more coming......


9-11-01........never forget!
Shugster2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome