speaker thump/noise over bumps - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion 6.7 Electronics Discussion

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-01-2013, 06:01 PM Thread Starter
Powerstroke.org Fanatic
 
TXGold's Avatar
 
Join Date: Oct 2011
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
speaker thump/noise over bumps

Any idea where to begin troubleshooting this. It sounds like it is coming from the back speakers, maybe sub?? Before I had this problem and it was from front speaker/speakers?? Not sure where to look or how to pull the headunit out and check connections.

If anyone has had a similar problem I'd appreciate hearing about how you solved your issue.

2014 Ram 2500 MC Limited Black/Black, 295/65R20 Toyo AT2Ext's, Thuren 2.5 Springs, Fox/Thuren 2.0 ITP Shocks
TXGold is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-01-2013, 06:56 PM
Compression Ignition Addict
 
Hellobatman's Avatar
 
Join Date: Mar 2013
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
My sub makes a blurping noise kinda... Like a popping on a few hd stations. Dk if it's similar to yours but i haven't figured it out yet. Didn't do it before.

2013 F-250 Lariat FX4, 6.7 Scorpion, All the bells and whistles!
Hellobatman is offline  
post #3 of 4 Old 10-01-2013, 07:37 PM Thread Starter
Powerstroke.org Fanatic
 
TXGold's Avatar
 
Join Date: Oct 2011
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It sounds like when you touch the plug on a guitar cable before you plug it in, if that helps.

2014 Ram 2500 MC Limited Black/Black, 295/65R20 Toyo AT2Ext's, Thuren 2.5 Springs, Fox/Thuren 2.0 ITP Shocks
TXGold is offline  
post #4 of 4 Old 10-15-2013, 07:28 PM Thread Starter
Powerstroke.org Fanatic
 
TXGold's Avatar
 
Join Date: Oct 2011
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Took the stereo surround off and pulled the stereo out and checked connections were secure and put everything back. Nothing looked loose except the XM antenna came loose so I put it back in place. Now I have more popping. It sounds like maybe a ground is loose. Any idea where the ground would be for the metal frame that the stereo mounts too? Could this be an internal problem with the stereo? I hate to drop my car off for warranty work and be without a truck for a week.

2014 Ram 2500 MC Limited Black/Black, 295/65R20 Toyo AT2Ext's, Thuren 2.5 Springs, Fox/Thuren 2.0 ITP Shocks
TXGold is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome