Backup Cam doesn't work. Ideas? - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion 6.7 Electronics Discussion

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-03-2013, 10:26 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Backup Cam doesn't work. Ideas?

New guy here from Colorado. I just purchased a 2011 f-250. Previously owned a highly modded Excursion.

The new (to me) truck has the nav package, lariat, tow package, not sure what else.

When backing up the nav screen switches to a black screen with a caution statement but there is no image on the screen. The backup sensors work.

One thing to note: the tailgate has obviously been replaced at some point since the truck is a diesel yet the tailgate has a "flex fuel" badge on it. Yes the camera is there. So far I have check the tailgate wire harness connection, cleaned it, and made sure it was snug.

Any suggestions on what to check next?
Chuck-D is offline  
post #2 of 8 Old 07-03-2013, 10:52 AM
Premium Member

 
Bullitt1289's Avatar
 
Join Date: Nov 2012
Location: Abilene
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
if the tailgate has been replaced i'd make sure theres actually a camera in there. should be able to see the lens next to the tailgate release handle. maybe even pull it apart to see if its hooked up on the inside if you can see the lens.


13 F250 FX4 CC Lariat Blue jean metallic
01 Mustang Bullitt #1289
02 F250 XLT 7.3 (sold)

SSgt USAF
Bullitt1289 is offline  
post #3 of 8 Old 07-03-2013, 10:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the reply.

I have checked that the camera itself is there and yes it is. I have also pulled the tailgate back panel off and visually checked the camera connection on the reverse side of the handle and it too seemed fine. No exposed wires or anything that looked out of the norm.

Anything else I can check?
Chuck-D is offline  
post #4 of 8 Old 07-03-2013, 12:09 PM
Premium Member

 
Bullitt1289's Avatar
 
Join Date: Nov 2012
Location: Abilene
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If you have the touch screen I'd mess with the settings and see if there's a way to turn it off/on. I'm not 100% but I thought there was an option in there for that.


Sent from AutoGuide.com App


13 F250 FX4 CC Lariat Blue jean metallic
01 Mustang Bullitt #1289
02 F250 XLT 7.3 (sold)

SSgt USAF
Bullitt1289 is offline  
post #5 of 8 Old 07-07-2013, 10:09 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked the settings and still nothing. Anything else I can check?

Also new problem, I had the radio cranked a few days ago and suddenly all speakers on the left side of the truck stopped working. I've checked every single fuse on the panel inside the cab. I'm now checking all fuses in the engine bay.
Chuck-D is offline  
post #6 of 8 Old 07-07-2013, 10:56 AM
Compression Ignition Addict
 
"Stroker 8"'s Avatar
 
Join Date: Aug 2011
Location: Full-Time Camper in Ca.
Posts: 5,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 139
Thanked 95 Times in 93 Posts
Feedback Score: 0 reviews
The only option I have found is to turn on the back up guides(green/yellow/red) under settings.

Larry
2015 F-350 CCLB DRW, Lariat Ultimate,
2nd Gen. 6.7L "Scorpion" Turbo Diesel,
440HP/860TQ, Torque Shift 6-speed,
Tuxedo Black W/Charcoal Black Int.,
14,000 LB GVWR,
3:73 Gears W/Limited Slip,
17" Polished Forge Alum. Wheels,
BFG All-Terrain Tires,
Factory 5th Wheel/Gooseneck Prep Pkg.,
Spray In Bed-Liner,
Supplemental Cab Heater,
Camper Pkg.,
Chrome Pkg.,
FX4-Off Road Pkg.,
Upfitter Switches,
Engine Block Heater,
9025 Lbs. on the CAT Scales.

"Mack Daddy Scorpion!"
"Stroker 8" is offline  
post #7 of 8 Old 07-12-2013, 11:18 AM
Member
 
Join Date: Mar 2010
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Chuck-D View Post
New guy here from Colorado. I just purchased a 2011 f-250. Previously owned a highly modded Excursion.

The new (to me) truck has the nav package, lariat, tow package, not sure what else.

When backing up the nav screen switches to a black screen with a caution statement but there is no image on the screen. The backup sensors work.

One thing to note: the tailgate has obviously been replaced at some point since the truck is a diesel yet the tailgate has a "flex fuel" badge on it. Yes the camera is there. So far I have check the tailgate wire harness connection, cleaned it, and made sure it was snug.

Any suggestions on what to check next?
Another possibility would be Lock Pick system installed. Since you don't know if it has a "lockpick" installed, you can check the settings for it by holding down the telephone button on your steering wheel for 5 seconds and the lockpick (if installed) menu will pop up on Nav screen. Cycle through those pop ups by pressing the phone button again while the pop ups are displayed on Nav screen until you find the one for rear camera.
Just a thought...

2011 F-350 CC LB SRW Larriet 6.7 PSD with a limited edition rear end bounce @ 43 mph.
thom12 is offline  
post #8 of 8 Old 07-28-2013, 07:48 AM
Premium Member

 
Bullitt1289's Avatar
 
Join Date: Nov 2012
Location: Abilene
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Any updates? Ever figure it out?


Sent from AutoGuide.com App


13 F250 FX4 CC Lariat Blue jean metallic
01 Mustang Bullitt #1289
02 F250 XLT 7.3 (sold)

SSgt USAF
Bullitt1289 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome