iPhone Auto Playing With No Sound - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion 6.7 Electronics Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-25-2012, 06:13 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Houston, TX
Posts: 577
Thanks: 18
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Angry iPhone Auto Playing With No Sound

Mine just started doing this out of the blue. The iPhone starts playing automatically even if the radio isn't on. The only way to get music is plug in the USB and 9 times out of 10 I have to unplug it at least once if not twice to get the music to play as well.

I did make sure the source is BTST audio and auto play is off.

I went to the dealership and they calm all the problems they are seeing is with anything "i", they think it has to do with Sync being a MS system, which I am not completely buying.

The Phone itself is working fine, no issues there. I am probably just going to use the line in audio jack, but I still would like the iPhone to stop playing automatically when ever it connects to blue tooth.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-28-2012, 06:38 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Carlyle IL
Posts: 201
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I was just started having problems with my I pod and when I googles it I found that you need to pull the fuse on the sync system (not sure which one it is yet) and leave it out for a few min which they say is like a ctrl + alt + del for the the sync system.
Reply With Quote Quick reply to this message
  #3  
Old 09-29-2012, 03:59 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Houston, TX
Posts: 577
Thanks: 18
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Thank you for the reply. If you learn which fuse please let me know and in the meantime I will also look at my fuses, hopefully there is only one.
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2012, 12:56 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Carlyle IL
Posts: 201
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ok, according to the manual on page 316-317 in the pass side fuse compartment the sync fuse is number 29
Reply With Quote Quick reply to this message
  #5  
Old 10-01-2012, 06:06 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Houston, TX
Posts: 577
Thanks: 18
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Thanks for the information, I will let you know what happens.
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2012, 08:42 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Carlyle IL
Posts: 201
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I reset my ipod last night and did a reset on the sync system and it is playing again. I didn't pull the fuse yet though
Reply With Quote Quick reply to this message
  #7  
Old 11-19-2012, 06:52 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Houston, TX
Posts: 577
Thanks: 18
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
After the new iPhone update it works again. It still auto plays with it selected off however.
Reply With Quote Quick reply to this message
  #8  
Old 11-23-2012, 02:28 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Posts: 103
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My wife has a problem with this in her explorer that has MySync. The sync system will eventually do a maintenance reset and fix itself.


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #9  
Old 11-24-2012, 02:40 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Houston, TX
Posts: 577
Thanks: 18
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
I have to say, I'm not a big fan of the Sync system.
Reply With Quote Quick reply to this message
  #10  
Old 11-24-2012, 03:26 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Posts: 103
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bet it would be a lot better if it was powered by apple instead of Microsoft.


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors