Can't pair phone to Sync - Ford Powerstroke Diesel Forum
6.7 Electronics Discussion 6.7 Electronics Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2010, 05:19 PM
Member
 

Join Date: Aug 2010
Location: Quartzsite, AZ
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can't pair phone to Sync

Hey all......had my phone paired to the Sync for almost two months, and now it started to disconnect after about a minute after I start the truck. I tried to pair it up again and after going through all the steps, the phone says pairing not completed (or something like that). Tried everything, can't get it to pair up again.

Anyone have any suggestions? Appreciate any help.

Thanks,
Bruce
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-16-2010, 08:05 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had a similar thing happen to me, It ended up being something with my phone, when I would start the truck instead of automatically connecting like I had set my phone up to do it would connect then disconnect and my phone would ask if I wanted to grant sync access to connect. So I selected the allow and checked the never as me again box on my phone and haven't had the problem since. Hope that helps, goodluck
Reply With Quote Quick reply to this message
  #3  
Old 11-17-2010, 05:33 AM
Member
 

Join Date: Aug 2010
Location: Quartzsite, AZ
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks, strkngator. I don't get that message, but the symptoms sound similar. I called Verizon and they had no clue. Said to take the phone to a Verizon store.
Reply With Quote Quick reply to this message
  #4  
Old 01-04-2011, 04:42 PM
Member
 

Join Date: Jan 2011
Location: Rocky Face,Ga.
Posts: 78
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey spur of the moment i'm new to the forum and the sync system.I had trouble pairing my motorola droid phone with the truck.Took my phone to Verizon for help.I had 2 bluetooth earpieces already connected to the phone and it would not let me sync with the truck until I deleted one of the devices.By any chance have you added another bluetooth device to the phone.
Reply With Quote Quick reply to this message
  #5  
Old 01-04-2011, 05:01 PM
Member
 

Join Date: Aug 2010
Location: Quartzsite, AZ
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I finally got it fixed at Verizon. It was a problem with the phone. All the guy did was remove the battery and put it back in. He said it resets the phone. Worked fine after that. Thanks for the suggestion though.
Reply With Quote Quick reply to this message
  #6  
Old 01-30-2011, 07:33 AM
Member
 

Join Date: Dec 2010
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird deal on mine. My iPhone 4 is sometimes disconnected from bluetooth by my garage door opener. I know little to nothing about wireless bands, and maybe this is just a coindence, but happens fairly frequently.
Reply With Quote Quick reply to this message
  #7  
Old 01-30-2011, 09:22 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: Orlando Florida
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 1tough_crew View Post
Weird deal on mine. My iPhone 4 is sometimes disconnected from bluetooth by my garage door opener. I know little to nothing about wireless bands, and maybe this is just a coindence, but happens fairly frequently.
happens to me also
Reply With Quote Quick reply to this message
  #8  
Old 01-30-2011, 01:08 PM
Member
 

Join Date: Aug 2010
Location: Quartzsite, AZ
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That IS wierd. Maybe change the code.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors