Passive security problem - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-15-2009, 11:01 AM
Member
 

Join Date: Dec 2007
Location: Somewhere in Alberta
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Passive security problem

2 weeks ago, the truck randomly began turning the check engine and service now lights on and then off. The instrument cluster would work, then randomly shut off as I drove.

I stopped and shut the truck off, and when I tried to restart it, it had power, but would not crank. The security light would just flash at me.

I disconnected the batteries, and after a few tries, got it started. The insturments continued to do the same dance.

I have had the truck waiting to get in the shop since. Does anyone have any guesses what is going on?

I have a DPF-R and had an edge evolution plugged in - but was only using the gauges, not the programming.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-18-2009, 10:58 PM
Member
 

Join Date: Dec 2007
Location: Somewhere in Alberta
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck starts when cold. Once it's warm, the security light just flashes constantly when I try to turn it over.

Somebody help please
Reply With Quote Quick reply to this message
  #3  
Old 03-19-2009, 07:18 AM
Member
 

Join Date: Jun 2008
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you tried a different key? Maybe the chip in your key somehow got whacked?
Reply With Quote Quick reply to this message
  #4  
Old 03-19-2009, 07:23 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Worthington, PA
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you try to unplug the Edge and DPF-R modules and then try to start? Do you have a spare key that you could use to try it? Just to rule out if it is the key, or the on board system itself (sorry begger, I didn't see that you wrote that already)
Reply With Quote Quick reply to this message
  #5  
Old 03-20-2009, 08:15 AM
Member
 

Join Date: Dec 2007
Location: Somewhere in Alberta
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tried disconnecting everything - but no luck.

I went to the dealership to get another key cut, but apparently you need two good ones to program the new one....so no luck there.

I had it towed back to the shop this AM. It's making more miles on the hook than on it's wheels in the last couple months. Brutal.
Reply With Quote Quick reply to this message
  #6  
Old 03-25-2009, 01:09 PM
Member
 

Join Date: Dec 2007
Location: Somewhere in Alberta
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck still isn't running....

The dealership is going to replace the computer tomorrow - at my cost of course...the tab on this is beginning to be staggering
Reply With Quote Quick reply to this message
  #7  
Old 03-27-2009, 09:13 AM
Member
 

Join Date: Dec 2007
Location: Somewhere in Alberta
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you can believe this......

Wiring that runs through the left front wheelwell shorted, and fried the PCM. Causing all of my issues for the last 3 weeks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors