Bad Wheel From The Factory - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-12-2009, 06:20 PM Thread Starter
Compression Ignition Addict
 
goXtreme's Avatar
 
Join Date: Feb 2009
Location: Glendive MT.
Posts: 1,231
Thanks: 1
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to goXtreme Send a message via MSN to goXtreme
Bad Wheel From The Factory

I picked up my new company truck, (08 F-250 6.4), in the beginning of September, since then I have lost 5 hubcaps, 4 on the left front, and one on the left rear.
I just had the tires rotated and the original left front, is now the left rear, so I called the Ford place and after a little discussion, an dsince I had brought it to their attention the second day I drove the pickup, they are replacing the wheel and the hubcap.
Now before anyone says it...The hubcap was put on right, I even had the dealership put one on and I lost it within 20 miles, they are thinking that something is tweeked just a little and not letting the hubcap sit on there right.
goXtreme is offline  
post #2 of 2 Old 02-12-2009, 06:41 PM
Compression Ignition Addict
 
Join Date: Oct 2008
Location: California
Posts: 160
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had my left rear cap fly off w/ around 200 miles. I said WTF!
firemansdiesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome