Weird sound in dash? - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 02-04-2009, 04:48 PM Thread Starter
Member
 
Pro Flo's Avatar
 
Join Date: Sep 2008
Location: Abbotsford
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird sound in dash?

When my truck warms up I get this sound coming from in the dash, I made sure the fan was off,stereo off cant figure it out sounds like a scratching sound with a click ....seems only when the truck is warmed up.Can the computer make noise it sounds like its coming from between the radio and glove box

2008 F450 l/b dually 4x4 Lariat Blk/gld
Spartan 275 DPF delete and dual 6" Stacks
22.5" Alcoa Rims
Pro Flo is offline  
post #2 of 13 Old 02-04-2009, 04:58 PM
Compression Ignition Addict
 
gleesonkd's Avatar
 
Join Date: Feb 2008
Location: british columbia
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Pro Flo View Post
When my truck warms up I get this sound coming from in the dash, I made sure the fan was off,stereo off cant figure it out sounds like a scratching sound with a click ....seems only when the truck is warmed up.Can the computer make noise it sounds like its coming from between the radio and glove box
That is a easy fix.... What you have is a Abbotsford Rat Set a Rat trap buy your feet that will get him...... Sorry couldn't help it. hows the truck running? any ?'s just call or PM.. Sorry i don't have a clue what it would be. do you have a crack in your windshield.?

Kevin

2008 F450
Spartan, toyo tires, AFE intake.
gleesonkd is offline  
post #3 of 13 Old 02-04-2009, 05:25 PM Thread Starter
Member
 
Pro Flo's Avatar
 
Join Date: Sep 2008
Location: Abbotsford
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks Kevin..I wish it was a rat.The trucks running good with the 150 tune have'nt heard if there was a fix for the 210 yet have you?well hope some one has hear this noise.

2008 F450 l/b dually 4x4 Lariat Blk/gld
Spartan 275 DPF delete and dual 6" Stacks
22.5" Alcoa Rims
Pro Flo is offline  
post #4 of 13 Old 02-04-2009, 05:56 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: EDMOND, OK
Posts: 2,735
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Pro Flo View Post
Thanks Kevin..I wish it was a rat.The trucks running good with the 150 tune have'nt heard if there was a fix for the 210 yet have you?well hope some one has hear this noise.
Hey sorry to hijack this thread but do you have a bigger picture of those chrome super duty letters on you taligate. Im not a HUGE fan of the chrome but that looks good and I might like to do that on mine.
FX4STROKER is offline  
post #5 of 13 Old 02-05-2009, 04:40 AM
Member
 
Join Date: Feb 2008
Location: Lumberton, Texas
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've got the same noise.... It doesn't do it all the time and it's a little difficult to describe to the dealer.

TRUCK
2011 F-250 Lariat 4x4, CC, SWB, SRW, White, 3.55, 18" factory wheels

5th Wheel
2002 Jayco 325BHS, Single Slide, 9,100lbs. UVW
BJacobsKR6.4 is offline  
post #6 of 13 Old 02-05-2009, 10:43 AM
Compression Ignition Addict
 
Grewit93's Avatar
 
Join Date: Jul 2008
Location: Ponca City, OK
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same noises. Here is the problem with mine.
Broken dual climate control

2008 White F-350 DRW Lariat 4x4, IDP Tuned SCT Livewire, S&B CAI, 4" Straight Pipe, Autometer Phantoms, Custom Cut 22.5", Full size Cold Side Intecooler Pipe
Grewit93 is offline  
post #7 of 13 Old 05-17-2011, 10:13 PM
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the exact same thing... No clue. Mechanic has no clue either. makes a chirping sound (almost sounds like birds are under dash) from the glove box area.

It happens even with ignition on, engine off.

Any ideas??
jrmsig is offline  
post #8 of 13 Old 05-18-2011, 02:07 AM
Powerstroke.org Fanatic
 
Keychain444's Avatar
 
Join Date: Apr 2011
Location: San Angelo, TX
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine Does it too, i have no clue what it could be. It sounds like random clicking

08 F-350 King Ranch, 20" XD Hoss, 33" Cooper Zeon, 5" Turbo Back to 7" tip, WOP Waste Gate, EGR Delete, H&S XRT Pro, S&B Intake..........
Keychain444 is offline  
post #9 of 13 Old 05-18-2011, 02:49 AM
Powerstroke.org Fanatic
 
thedynoguy's Avatar
 
Join Date: May 2010
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wow, this is an old thread, but I'll chime in here too.... mine is doing the same thing. I've had it to the dealer 4 times to get it fixed, and every time I take it there, it doesn't make the sound. The service writer told me to bring it in the next time it happens, and they'll have a tech look at it right away. That was 3 months ago, and it happens every day, but I'm swamped at work, and can't get it back to the dealer.

2010 F350 CC SWB FX4 loaded... Truxx leveling kit with an Icon adjustable trackbar, 20X10 XD Monsters with BFG 285X65X20 AT KO's, S&B intake, H&S Blackmaxx with DPF/Cat delete and MBRP Cool Duals, SD card full of KEM tunes that sits (unused) in the console. Audio by Focal, Audio Control, and JL Audio...

thedynoguy is offline  
post #10 of 13 Old 05-18-2011, 04:30 AM
Member
 
Join Date: Oct 2009
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I believe your blend door actuator to be at fault,mine was doing the same thing and they replaced part under warranty.noise would stop if I turned temp below 70 and fan to high.
shakes is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome