Truck had no power at all! - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-01-2009, 03:48 PM Thread Starter
Compression Ignition Addict
 
Join Date: Dec 2008
Location: EDMOND, OK
Posts: 2,735
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck had no power at all!

I got in my truck to run to the local store. The truck was already warmed up. When I pulled out on the street gave it some gas and the truck had hardly no power at all. Got to the station left it running got back in drove down the road alittle to see if it would go back to normal. Drove about 4 miles and the truck still had no power. Put it in nutral while driving shut it off let it coast for a hundred feet or so and then started it back up and floored it belched a huge cloud of BLACK smoke then went back to normal power. Any one had this happen before? Its deff a first for my truck. I was thinking maybee something was clogged or something was blocking a fuel line. Fuel filter has about 6,000 miles on it, Oil is due to be changed, full tank of gas, no CEL or codes.
FX4STROKER is offline  
post #2 of 4 Old 02-01-2009, 03:50 PM
Compression Ignition Addict
 
troid123's Avatar
 
Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to troid123
Quote:
Originally Posted by FX4STROKER View Post
I got in my truck to run to the local store. The truck was already warmed up. When I pulled out on the street gave it some gas and the truck had hardly no power at all. Got to the station left it running got back in drove down the road alittle to see if it would go back to normal. Drove about 4 miles and the truck still had no power. Put it in nutral while driving shut it off let it coast for a hundred feet or so and then started it back up and floored it belched a huge cloud of BLACK smoke then went back to normal power. Any one had this happen before? Its deff a first for my truck. I was thinking maybee something was clogged or something was blocking a fuel line. Fuel filter has about 6,000 miles on it, Oil is due to be changed, full tank of gas, no CEL or codes.
I bet it is another one of those bent push rods...


























just kidding...here is a

2006 F250 CC Short Bed King Ranch 4x4 (109,000 miles)
4" Turbo Back w/ 6" Tip
SCT x3 w/ Custom Tunes From DJ's/Innovative
03 turbo
Eclipse Navigation/DVD/CD/MP3 w/ Rear Camera
Rear DVD/MP3/CD Entertainment System
Escort Passport SR7 Built In Radar Detection System
K & N Cold Air Intake w/ S&B Replacement Filter
Roll-N-Lock Retractable Bed Cover
Nitto Trail Grappler LT295/70R18
***SOLD 10/31/11***

New Truck:
2011 Ford F-150 Limited 6.2L Super Crew
troid123 is offline  
post #3 of 4 Old 02-01-2009, 04:10 PM
Compression Ignition Addict
 
tinman1981's Avatar
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 605
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by FX4STROKER View Post
I got in my truck to run to the local store. The truck was already warmed up. When I pulled out on the street gave it some gas and the truck had hardly no power at all. Got to the station left it running got back in drove down the road alittle to see if it would go back to normal. Drove about 4 miles and the truck still had no power. Put it in nutral while driving shut it off let it coast for a hundred feet or so and then started it back up and floored it belched a huge cloud of BLACK smoke then went back to normal power. Any one had this happen before? Its deff a first for my truck. I was thinking maybee something was clogged or something was blocking a fuel line. Fuel filter has about 6,000 miles on it, Oil is due to be changed, full tank of gas, no CEL or codes.


Hey man, I will give you one guess as to what your problem is.

Need a clue, fill in the blanks.

Your L_V_W_R_


tinman1981 is offline  
post #4 of 4 Old 02-01-2009, 08:07 PM Thread Starter
Compression Ignition Addict
 
Join Date: Dec 2008
Location: EDMOND, OK
Posts: 2,735
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No joke. I hope erics race tune has enough fuel or I will be switching to spartan. I waited for sct custom tunning to come out and now that is out It wont be much longer till we know wich one is better.

But I dont think it was a tunning issue. Im gona change the filters tommarow just incase.
FX4STROKER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome