Squeal/whistle over 20 lbs boost - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-10-2014, 07:35 PM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Squeal/whistle over 20 lbs boost

F250 6.4 squeal - YouTube

I've been searching forums and youtube and can't find a similar sound. It just started this today. Seems to start around 20 lbs boost and over. No loss of power. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-11-2014, 10:50 AM
Member
 

Join Date: May 2009
Location: Shelton, CT
Posts: 34
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck, an 09 f350, sounds like a tea kettle once I hit 20lbs of boost. Also, no loss of power. I just had my hpfp replaced - cab off - and got the truck back from the dealer this way. They said it was an exhaust leak that they couldn't find. My research has led me to it possibly being cracked up pipes, a broken manifold bolt, or the plastic boots on the intercooler. Dealing with Ford customer service on this one....
Reply With Quote Quick reply to this message
  #3  
Old 07-11-2014, 11:00 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,283
Thanks: 15
Thanked 65 Times in 64 Posts
Feedback Score: 0 reviews
They told you they couldn't find the exhaust leak? That's bs. If there is no soot on the firewall I would be its a broken exhaust manifold bolt.
Reply With Quote Quick reply to this message
  #4  
Old 07-11-2014, 11:29 AM
Member
 

Join Date: May 2009
Location: Shelton, CT
Posts: 34
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was fed a real line by this particular dealership. I was out of state towing a camper, and had to be out of the campground. I really don't think that they looked too hard to find the leak... they had me over a barrel and knew it. Quoted me one price to do the job and it ended up being over $1100 more than the quote. Got everything home and called customer care. They have elevated my case to some regional manager. Let's see what happens. All I can say that it wasn't whistling like a tea kettle when I brought it in, and now it does. I couldn't find any soot on the firewall, and the manifold bolts look OK. I'm going to see what Ford has to say about it...
Reply With Quote Quick reply to this message
  #5  
Old 07-11-2014, 05:33 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2013
Location: Merritt BC
Posts: 131
Thanks: 1
Thanked 16 Times in 15 Posts
Feedback Score: 0 reviews
Could be one of the charge air line boots leaking. Discharge from HP turbo to Hot pipe boot & on the other side Cold side pipe to intake/egr pipe boot. These two are the most likely to squeal from a leak & most likely were disconnected for cab off. The bottom boot on the hot pipe to intercooler usually just blows off, plus they normally wouldn't touch that one when lifting the cab to do the HPFP. There is the off chance it could be the boot at the intercooler outlet if they let that one go when they lifted the cab.
Reply With Quote Quick reply to this message
  #6  
Old 07-12-2014, 07:05 AM
Member
 

Join Date: May 2009
Location: Shelton, CT
Posts: 34
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks. I will check that also.
Reply With Quote Quick reply to this message
  #7  
Old 07-14-2014, 01:25 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Oil patch, North Dakota
Posts: 664
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Mine was doing something similar, could only hear it at mid throttle. I'm pretty sure it was an exhaust leak but could never pin point it. All I know is that when I replaced the heads it quit. My best guess is it was an exhaust manifold gasket and it was fixed when they got replaced while putting it together. Whatever it was my low end response is better now
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors