WONT START!! and I need it - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2008, 05:25 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: BILLINGS MT
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation WONT START!! and I need it

Hey fellas, I am in ND right now at work and my pickup has been sitting for 6 days, tempatures have dropped around -30 to -50

the story....yesterday i figured since its been sitting for a while i should start it and let it run for a bit bein its been so cold and it fired right up (been plugged in) i ran it for about 45 min and shut it down----today i fired it up came back 15 min later and it wasnt running and WOULD NOT START, it cranks fine but wont start......there is a warning light on the dash in the shape of a wrench and in the manual it says powertrain malfunction/reduced power/electronic throttle control (RTT)

Im supposed to leave in the morning but i cant get the son of a b*tch to start HELP PLEASE!!

Last edited by blackvelvet; 12-16-2008 at 05:44 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2008, 05:32 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,234
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
could be alot of things , is it possible the fuel is gelled

Last edited by SCUFFY828; 12-16-2008 at 05:36 PM.
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2008, 05:36 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: BILLINGS MT
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if this is the case, and in 1 hour it will start and i take off down the road will it shut down and leave me stranded

do these sensors go bad often, i have less thank 5k miles no previous problems job 3
Reply With Quote Quick reply to this message
  #4  
Old 12-16-2008, 05:38 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,234
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
i went back and reread the thread , you are saying it only didnt start after it had sat , i had understod it to say , it ran for 45 minutes and then didnt restart , sorry if i rear wrong
Reply With Quote Quick reply to this message
  #5  
Old 12-16-2008, 05:42 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: BILLINGS MT
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no you read it right the first time, yesterday i ran it for 45 min with no problems, and today i fired it up it seemed to be running fine and then i went inside for 15 min came back out and it was off

dont think fuel is gelled up, have fuel conditioner in it
Reply With Quote Quick reply to this message
  #6  
Old 12-16-2008, 05:45 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,234
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
ok , is it still plugged in , is the check engine light on
Reply With Quote Quick reply to this message
  #7  
Old 12-16-2008, 05:52 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: BILLINGS MT
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya its still plugged in, no check engine light but a wrench will come up and then the engine oil light
Reply With Quote Quick reply to this message
  #8  
Old 12-16-2008, 05:59 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Loudon, TN
Posts: 2,039
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The wrench is the Check Engine Light.......
Reply With Quote Quick reply to this message
  #9  
Old 12-16-2008, 06:00 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,234
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
with a 6.4 its almost impossible to diag anything without a scanner , im afraid you have high pressure fuel pump issue , dpf sensor problem or high pressure fuel pump wiring or sensor on pump , like i say it could be so many things , where are you in ND, how close are you to a dealer



and by the way , im glad to see somebody from out that way on the site ,dont see many , im familiar with that area , i just got back from hunting in the ekilaka area , and camp crook south dakota , came thru billings back in july on our way to redlodge to the bike rally out there , dont pass to many newer trucks when im out there , just mostly old reallky dirty ones
Reply With Quote Quick reply to this message
  #10  
Old 12-16-2008, 06:01 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,234
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by CobbsDieselPerformance View Post
The wrench is the Check Engine Light.......
the 6.4 has both a green wrench light and also a engine symbol for the check engine light , the wrench light usually means its in failure mode
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors