P0266 and P0272 - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-27-2014, 07:31 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2014
Posts: 189
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
P0266 and P0272

Scanned for codes today (just got my OBDII bluetooth adapter today) and both these codes popped. Cylinder contribution/balance in #2 and #4. Obviously, being concerned as I've only had the truck 3 weeks, I called my mechanic and the dealership I bought it from. They said to clear them and monitor to make sure they don't come back. Now, my question is, what are some of the causes of these codes popping? I've heard everything from bad fuel to bad injectors to toasted pistons. Thoughts?

Obviously, if they pop again, it's going straight to the dealership to be fixed, I didn't buy a warranty for the truck for nothing.
Sideswipe505 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-28-2014, 07:26 AM
Compression Ignition Addict
 
04hdfatboy's Avatar
 
Join Date: Oct 2010
Posts: 4,614
Thanks: 16
Thanked 96 Times in 94 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Does it have a knock or a tick? When I had cylinder contribution codes it was for a broken rocker. It could also be an injector.

08 F350 cc/sb 4X4
h&s minimaxx, 5" flo pro, 4" down pipe, no limit cold air intake, dirty diesel EGR delete with intake elbow, 6.0 exhaust manifolds, custom up pipes, ported intake manifold, Apex 71mm LP turbo, Rudy's cold side pipe, diesel site coolant and transmission filter, diesel site intercooler boots, ccv mod, bilstein shocks, gogo dd solenoid, HID lights, Airdog II 165, PMF traction bars, PMF drag link, moshimoto aluminum radiator
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
04hdfatboy is offline  
post #3 of 6 Old 01-28-2014, 04:12 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2014
Posts: 189
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 04hdfatboy View Post
Does it have a knock or a tick? When I had cylinder contribution codes it was for a broken rocker. It could also be an injector.
No knock or tick. Idon't cleared the codes and have driven the truck a bit today, they haven't popped back up again.
Sideswipe505 is offline  
post #4 of 6 Old 01-29-2014, 07:12 AM
Compression Ignition Addict
 
04hdfatboy's Avatar
 
Join Date: Oct 2010
Posts: 4,614
Thanks: 16
Thanked 96 Times in 94 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
That's good.

08 F350 cc/sb 4X4
h&s minimaxx, 5" flo pro, 4" down pipe, no limit cold air intake, dirty diesel EGR delete with intake elbow, 6.0 exhaust manifolds, custom up pipes, ported intake manifold, Apex 71mm LP turbo, Rudy's cold side pipe, diesel site coolant and transmission filter, diesel site intercooler boots, ccv mod, bilstein shocks, gogo dd solenoid, HID lights, Airdog II 165, PMF traction bars, PMF drag link, moshimoto aluminum radiator
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
04hdfatboy is offline  
post #5 of 6 Old 01-29-2014, 07:44 AM
Member
 
MudWild033's Avatar
 
Join Date: May 2011
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My truck just threw the same code for cylinder contribution/balance in the #8 cylinder. I haven't noticed any loss of power or rough ideling. I cleared the code and it hasn't come back yet.

2008 6.4 stroker, Spartan, MBRP 5", S&B cold air, RCD EGR delete
MudWild033 is offline  
post #6 of 6 Old 01-29-2014, 11:23 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2014
Posts: 189
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
One thing I have noticed is that my truck seems to be really loud during the regen process... But not down on power and it runs fine. Thoughts?
Sideswipe505 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome