when i first start down the road... - Ford Powerstroke Diesel Forum

6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-29-2008, 01:33 AM Thread Starter
Member
 
JBB66's Avatar
 
Join Date: Aug 2008
Location: Dallas
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
when i first start down the road...

The engine seems to rev up (the tachometer does not increase...so maybe trans).... once i let off the pedal a little it goes away. The engine/ transmission noise only happens when i first go down the road then it ceases.


I can't figure out if this is normal or not. Any thoughts?
JBB66 is offline  
post #2 of 2 Old 09-29-2008, 05:04 PM
Member
 
Join Date: Jul 2008
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think it's your fan clutch. You maybe hearing the fan. Normal operation.

2008 F450 Kings Ranch - Black/Gold Dually-Fully Loaded, Spartan Phalanx Tuner-Fully Loaded, DPF Delete, AFE Stage II PG-7, 160 Gallons of Fuel, Big Woody!
hotlicks2go is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome